User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: gutless 150 cdti below 2k

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default gutless 150 cdti below 2k

    hey guys have been having a few issues with my new vectra, theres no power atall below 2k, and when i change gear its very laggy,
    i checked vacuums, cleaned egr (how do u tell if its stuck open or closed?) but now hav it plugged out waiting on fiat type blanking plate, manifold flaps glued as bar was off, cleaned boost sensor still no better, im confused !! other problem i have is spanner light for p03400 camshaft sensor, have fitted new one cleared codes no different, altho doesnt seem to affect driving of car, could the timing b off a tooth? would that cause these probs? as i dont no who fitted the belt an have bought it with this problem ! cheers for any help guys!

  2. #2
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    If the bar is off your inlet - suggests its foobared mate! Sorry

  3. #3
    Regular Member
    Join Date
    Nov 2012
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yea, but ive driven loads of cdti's with flaps glued open an drive fine, not like this !

  4. #4
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check your EGR v, sounds like the culprit to me

  5. #5
    Regular Member
    Join Date
    Nov 2012
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how do i check if its stuck open? its unplugged at the mo!

  6. #6
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  7. #7
    Regular Member shane31's Avatar
    Join Date
    Sep 2011
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take it off. Mark where the black bit joins the other bit with a perm black marker pen. Undo the three bolts then you will see a spring give it a push it should move freely if not give it a clean with carb/clutch and brake cleaner.. Petrol etc re grease with spray grease and hopefully it will work free and push in and out easily if not its screwed but 9 times out of ten this works. Also while its of get tooth brush and some cleaner into inlet and clear any gunge you can see good luck

  8. #8
    Regular Member
    Join Date
    Nov 2012
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok guys have egr out now, was sticking but freed out now, altho it doesnt seal fully? like i can blow through it when its in closed position? is this normal or shud it seal fully?

    cheers for the info btw!!

  9. #9
    Regular Member shane31's Avatar
    Join Date
    Sep 2011
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    To be honest i cant remember.. didnt really try. I just made sure spring moved freely and cleaned it all out and banged it back on and hey presto sorted.. Reset the light and it aint been back on since. Hopefully some one will be on and know if its meant to be an airtight seal..

    Do remember it did flush though..
    Last edited by shane31; 6th December 2012 at 19:32. Reason: added detail

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gutless but no limp
    By krisby in forum Engine & Drivetrain
    Replies: 6
    Last Post: 3rd October 2011, 15:02
  2. Black smoke and gutless
    By aidy-cdti in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 7th July 2011, 21:18
  3. Replies: 32
    Last Post: 30th April 2011, 23:53
  4. 2nd gear gutless
    By vauxie in forum Engine & Drivetrain
    Replies: 9
    Last Post: 25th June 2009, 13:54
  5. Gutless Sri
    By scott davies in forum Engine & Drivetrain
    Replies: 21
    Last Post: 2nd February 2007, 21:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •