User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: heating... :(

  1. #1
    Regular Member jay14's Avatar
    Join Date
    Feb 2012
    Location
    DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused heating... :(

    hi guys, seen bags and bags of threads on heating issues. im not sure whats going on with mine, the only way i can get the fans to work is by pressing the button for the front windscreen demist. no 4 was the only one working for a while but now non of the fan numbers work, also i only have luke warm air blowing though.. its warm enough to demist the windows etc but not enough ata ll to heat the car for my wife and kids to keeo warm... can anybody reccomend a solution or a garage that im not going to get ripped off? i understand it could possibly be the resistor/fuses or relays etc? but im not sure what else and would rather pay someone who knows what they are doing to fix it.

    if any of you guys are up for the challenge i dont mind paying the price, would be handy to know a decent mechanic..

    if you guys have any advice at all or places to go please advise me... i have read loads of people having the same issue..

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think you need to check the fuses, relays and resistor for the blower motor. There is also a motor that opens and shuts the water valve, this can sometimes loose a tooth, there are a few threads about it on the forum.

    For the actual amount of heat, does the car reach full operating temperature? If not then you need to change the engine thermostat.

    I could give you a hand at diagnosing the problems at the weekend?

  3. #3
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Where u at? I solved my heating issue.

    1- ur fan resistor packed in. I have new set,

    2- heater matrix need unblocking and cleaning out which solved my heating issue

    3, heater control dials might have some issue if its not blowing to ur choice of air direction means either heater dials or air directive servo which is hardest of all to sort as its up top of air box by steering wheel! (i have a working set if u need it)

    4- bleed the system at full temp setting (put heater dial all way to hot, run fan 1, temp at 85-86ish) then bleed it out to check for air lock to be released.

    If temp gauge dont stay around 85-90 then thermostat housing or thermostat itself need replacing.
    Last edited by SlowCoach; 5th December 2012 at 14:07.

  4. #4
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Ohh, u live nearby! If u pop over when u're available, i can help u out

  5. #5
    Regular Member jay14's Avatar
    Join Date
    Feb 2012
    Location
    DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi man, soo sorry for the delay in reply. i have had a few family issues over the last couple of months and havent had anytime for the car as been using the wifes for work etc. if i could borrow you expertise that would be greatly appreciated. if you could send me your address i will happily travel to you if you could show me what the hell is going on. lol... just want the car running properly again..

  6. #6
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Quote Originally Posted by jay14 View Post
    hi man, soo sorry for the delay in reply. i have had a few family issues over the last couple of months and havent had anytime for the car as been using the wifes for work etc. if i could borrow you expertise that would be greatly appreciated. if you could send me your address i will happily travel to you if you could show me what the hell is going on. lol... just want the car running properly again..
    Me? Lol so we know who u talking to bud :-)

  7. #7
    Regular Member jay14's Avatar
    Join Date
    Feb 2012
    Location
    DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah man you lol... I just need some serious help as I say.. Wanting to invest a few £££ into the car to get it running properly again.. Just if you have any spare time would appreciate the knowledge

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how is your heating ?
    By Tam80 in forum Bodywork & Interior
    Replies: 21
    Last Post: 28th November 2010, 20:42
  2. No Heating
    By bigmac in forum The 'Off Topic' room
    Replies: 8
    Last Post: 16th November 2010, 01:08
  3. Over heating???
    By lukesignum in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th June 2010, 17:44
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  5. heating
    By dar in forum South Wales (RO - Vacant)
    Replies: 4
    Last Post: 30th December 2009, 19:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •