User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: injector issue

  1. #1
    Regular Member
    Join Date
    Dec 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default injector issue

    hello,

    the tick tick noise that reared its ugly last night,has now been diagnosed as something to do with a injector.its the injector thats closer to the passenger side wheel,it chuffs and some fumes are leaking from it.

    Is this just a seal or is it a injector,it is a bit damp around the injector as well.

    thanks

    MARK

  2. #2
    Regular Member 4ndy's Avatar
    Join Date
    Oct 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's the copper sealing washer. They're about 50p each from the dealer. Get it changed as quickly as possible before the gunk seals the injector in the bore making it very difficult to remove.

    Make sure to thoroughly clean the bore and seat before refitting or it'll just leak again.

  3. #3
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    You will possibly have to get the injector seat re-cut too.

  4. #4
    Regular Member
    Join Date
    Dec 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got the injector seals done on injector 2 and 4 a week ago at a vauxhall dealer,all running great until today,injector seal on 4 has gone again,this si doing my nut in,should have kept my 2.2dti instead of this 1.9 engine,any ideas why it would go again.

    thanks
    Mark

  5. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    If they didnt recut the seat they will keep going

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 'Injector Plug' Issue, it's Like Driving a Bouncy Castle!
    By VXR CDTi in forum Engine & Drivetrain
    Replies: 62
    Last Post: 25th March 2010, 14:40
  2. Injector issue 1.9CDTI (120)
    By rec in forum Engine & Drivetrain
    Replies: 1
    Last Post: 9th March 2010, 00:12
  3. injector #3 Issue?
    By Blagmeister in forum Engine & Drivetrain
    Replies: 7
    Last Post: 10th February 2009, 14:23
  4. CDTI Injector Loom Issue
    By b-e-r-t in forum Engine & Drivetrain
    Replies: 0
    Last Post: 3rd December 2007, 16:54

Visitors found this page by searching for:

cleaning injector bores vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •