User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Engine cut out! DPF regen on start up

  1. #1
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine cut out! DPF regen on start up

    Driving into work this morning, I was doing a little italian tune up on my car on a dual carriage way (engine was up to temperature). cruising at 4000RPM for 30 seconds in 3rd gear I then went to accelerate before changing into 4th, then wallop, Loud pop type noise also felt like brakes were pushed hard for a milisecond, both warning lights on and engine cut out! thankfully I was within a 100 yards of a parking lay-by. I then pulled over, attempted the pedal trick to see if any codes, and nothing. I then restarted and drove off as normal, car then pretty much immediately went into DPF regen. I don't know if the 2 are linked as I had to interrupt its regen yesterday.
    Could it be the dreaded SCV?

  2. #2
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Basically felt like the engine stalled at 4500RPM

  3. #3
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just been and bought a new fuel filter from the stealer's. and filled 5L jerry can up with fuel to top up diesel on fuel filter change. Now sat in work stinking of diesel because I spilt it! Having a great day. Also car booked into garage next Monday that I bought it off, as still within warranty. I will update on this later. Thank you for reading.
    Last edited by ScottyV6; 4th December 2012 at 15:04. Reason: messing up

  4. #4
    Regular Member renodci's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope you get this sorted with the garage ScottyV6. I'm interested to hear you talk authoratively about your car going into DPF regen; I see you've got an '04 V6 cdti - mine is an '05 V6 cdti and I understood from someone on here that cars with the Y30DT engine weren't fitted with DPF's. Previously I believed that Y30DT's with an auto box WERE fitted with DPF's......now I'm just confused! Are you able to shed any light?

  5. #5
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry buddy didn't notice my profile said 2004! Just changed it now. It's a 2006 55 reg facelift. Sorry to cause confusion.

    also I believe the stealers have sold me the wrong fuel filter, GM 95507489. Back tomorrow, I did question it when they charged me £12 for it, and the grumpy parts guy assured me it was correct.
    Last edited by ScottyV6; 4th December 2012 at 19:02. Reason: Adding info

  6. #6
    Regular Member ghostdog's Avatar
    Join Date
    Apr 2011
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Let us know how you get on ScottyV6

  7. #7
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when my car starts a regen it dosnt stall or anything, just feels pretty sluggish and a bit of smoke out the back, mine isnt a v6 though just a 150cdti

  8. #8
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok! Changed the fuel filter this morning.
    car started on 2nd attempt, so pretty happy with that.
    Should I have pre soaked my new filter? The reason I ask is, now when accelerating at low revs the car pulls smoothly, no more judder.( didn't realise I had a judder, just thought I was in too high a gear) However when I was accelerating up the dual carriage way in 3rd gear the car hesitates at 3000rpm and a couple of times, through up spanner light, and limited revs to 3000rpm. So pulled over both times turned off and on, and carried on with drive, still jumpy/hesitant around 3000rpm but not in 1st or 2nd gear. Idle is perfect! My idle instant mpg has gone from 0.3 to 0.2.
    when I say hesitates, it's like not firing on all cylinders, and no codes.
    it is booked into the indie that I bought it from on Tuesday, but that is just a used car sales place that has its own mechanic (still got 1 month left on warranty)
    so do I need to let filter soak?
    do I enquire into scv's?
    do I let the car learn again?
    cheers everybody!

  9. #9
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Give it time to fully soak up on its own. Yeah soak it with fuel first before fitting... But it'll start to expel any air in there.

  10. #10
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought it might be that! Thank you!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Key fob not letting engine start
    By cyberbobdude in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 20th June 2012, 18:07
  2. Engine and Spanner Light Before I Start The Engine
    By corderz in forum Engine & Drivetrain
    Replies: 14
    Last Post: 24th March 2011, 18:48
  3. engine rattle on start up
    By craigyboy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 13th October 2009, 19:35
  4. 1.9 CDTI (150) Engine won't start
    By koolrunner in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th April 2008, 11:04
  5. Engine died and won't start!
    By Snoddy in forum Engine & Drivetrain
    Replies: 8
    Last Post: 6th January 2008, 18:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •