User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Battery light on 5 minutes after starting

  1. #1
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default Battery light on 5 minutes after starting

    is there a car map that shows every earthing points?

    One i want to do is find earthing point for all things that relate to battery light on dash as all parts work spot on, just fed up with battery light appearing after i drive 5 minutes after starting and stays on but battery remains 14.1v running, 13.8/9 with radio on light on etc.

    Kinda want to solve that issue once and for all!!!

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Is it genuine alt fitted?


    Check voltage on main alt wire
    check voltage on smaller plug believe its a blue/ white wire

    Voltage between both wires.

    In answer to your actual question tis2000 has all the earthing blocks shown in a diagram

  3. #3
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Quote Originally Posted by Critch View Post
    Is it genuine alt fitted?

    Check voltage on main alt wire
    check voltage on smaller plug believe its a blue/ white wire

    Voltage between both wires.

    In answer to your actual question tis2000 has all the earthing blocks shown in a diagram
    Its a replacement by vauxhall as stated in the service book. There is screw on type wire fittings. No plug. I have other alternator from a 1.9 150 sri z19dth engine in perfect working order. Just dont understand why my car isnt a plug but screw on type.

    Voltage is good on computer so dont know why. Til friend said earthing loose so thought i compact that by locating the point for alternator.

    If not solved. I'll have to try and retrofit original alternator plug to my wirings and fit that alternator in attempt to solve the issue if i can find the plug

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 10th July 2012, 11:18
  2. spanner light on for first few minutes
    By bridge_eee in forum Engine & Drivetrain
    Replies: 2
    Last Post: 15th May 2012, 19:25
  3. Vectra not starting / battery light
    By graham22vti in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 14th June 2011, 14:56
  4. Car not starting, battery issues??
    By Adz86 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 5th November 2009, 08:57
  5. Battery Light comes on after 3 minutes of Driving
    By bren in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2008, 18:08

Visitors found this page by searching for:

vauxhall vectra-c battery light on

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •