User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56

Thread: Throttle Body or what is your opinion (Z32SE)..

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Throttle Body or what is your opinion (Z32SE)..

    My '55 plate Vectra C Z32SE has been laid up for about two months outside. When I came to start it, it sounded like a dead battery, "click, click, click" but no engine turn. Removed and charged the battery, and starts fine. Same story next day. Gave it a short charge and it started, and ran fine. Drove it around no problem, then it did it again when I left it outside a shop. Some one jumped started me.

    AT this point things really started to go wrong!
    It struggled to run, jumping about engine cutting out completely then cutting back in just in time, I had to keep the revs above 3000 all the way home. Now it refuses to start, unless I hold the butterfly valve partly open, otherwise "click, click, click".

    Fitted a new battery,

    any thoughts

    Yours Simon M.

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Voltage spike from jump starting.

    get someone to reset the learnt parameters.

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Critch
    Err so use some thing like Op-Com?

    Further observations, when the car fails to start 'click-click-click' the throttle assembly makes a squeal and rattling noise with the butterfly valve fluttering all by itself.
    Yours Simon M.

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK I think I have reset everything with the Op-Com, no change. Has any one else had a throttle body problem, and how did you know?
    Once started it can run for ages with out missing a beat, then have a complete break down on me. It will rev through to red-line, splutter almost die then pick up. cycle through this a few times then settle down again.
    I'll try and get it on video later today.

    Yours Simon M.

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Can you get any data from wjen its happening?

  6. #6
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Check cable to throttle, and check its plugged in right. Its near thermastat housing. Follow wire up. U will find theres wire going back toward windscreen.The plug It is situ under throttle housing. Check wires.

  7. #7
    Regular Member
    Join Date
    Aug 2012
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe a bad earth just posted to the same effect in another thread as ht engine and metal warms it may make a better connection. Try sticking a jumper cable from negative on the bat to a good bit of clean metal on the engine and give it a drive see if it behaves the next time it does it.

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you noticed that problems come along together! I've had to reset my phone yo get a video up loaded to show the issue.

    Critch, I'll do that later or tomorrow, I think the reading was solid and did not reflect the erratic movement.

    Humourbash, Removed WD40ed refitted, no change.

    jamesmcuk, I hadn't thought of that one, will try that tomorrow also.

    Have a look at this low quality video
    <font color="#333333"> of the car starting. If the throttle is held wide open will start eventually.

    Note the valve flapping when throttle held steady.

    Yours Simon M.

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Measure your voltage at TB whilst its trying to start.

    Im still thinking voltage spike

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Critch, I'm assuming TB = Throttle Body. If so do you know which pins off hand?

    Yours Simon M.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. oil in throttle body help
    By drivs in forum Engine & Drivetrain
    Replies: 6
    Last Post: 3rd March 2011, 19:13
  2. Throttle body help!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th December 2010, 18:52
  3. throttle body
    By Graeme01 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 17th February 2010, 18:55
  4. Arrrr!Throttle my Throttle Body!
    By boze in forum Engine & Drivetrain
    Replies: 9
    Last Post: 12th September 2009, 11:15
  5. Throttle body
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th April 2009, 20:27

Visitors found this page by searching for:

opcom ehu not communicat with canbus

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •