User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Need so info please eml on z20net

  1. #1
    Regular Member richy1974's Avatar
    Join Date
    Jun 2012
    Location
    leek
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Need so info please eml on z20net

    Need some help please my eml light comes coming on
    Code is p0138 voltage high bank 1 02 sensor 2 now which one is sensor 2 an where can i get it from.
    I replace the one by the turbo so i thinking one under neath does any one know the part number for the z20net engine

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Sensor 2 is post cat

  3. #3
    Regular Member richy1974's Avatar
    Join Date
    Jun 2012
    Location
    leek
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so which one is that ?

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    The one underneath car.

    check the voltage yourself with multimeter and resistance check before condemning

  5. #5
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Mine was giving this fault code AFTER a garage used the sensor as a point in which to attach the earth clamp of a weilder...

    Replaced yesterday foc. Part cost £65.

  6. #6
    Regular Member richy1974's Avatar
    Join Date
    Jun 2012
    Location
    leek
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do u think this will do the job or will i have to buy original one
    http://www.ebay.co.uk/itm/320953324095

  7. #7
    Regular Member richy1974's Avatar
    Join Date
    Jun 2012
    Location
    leek
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone ????????????

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    You'd be better going to local factors and getting one for your engine model with plug can get problems with universal fit ones

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replacing Board Info Display (BID) with Color Info display (CID)
    By grigs1 in forum Electrical & ICE (including SatNav)
    Replies: 49
    Last Post: 11th April 2012, 22:13
  2. z20net
    By garys362 in forum Tuning
    Replies: 3
    Last Post: 29th April 2011, 21:36
  3. Need an ECU - z20net
    By ephidor in forum Engine & Drivetrain
    Replies: 5
    Last Post: 23rd September 2010, 11:23
  4. Z20net
    By Dazsri150 in forum Petrol Engine related
    Replies: 4
    Last Post: 5th May 2008, 10:59

Visitors found this page by searching for:

z20net eml

z20net earth points on engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •