User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: think i may have broke my wipers

  1. #1
    Regular Member antowens's Avatar
    Join Date
    Dec 2011
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats





    Thumbs down think i may have broke my wipers

    i de iced my wind screen this morning thought i will clear the water of with the wipers (BIG MISTAKE) unknown to me the wipers were stuck at the bottom of the screen so when i pushed up once on the wiper stalk nothing happened so i then turned them off eventually when they unstuck i tried again this time when i push up once i have my wipers going to the 2nd speed setting and then when pressed down i have to hold the stalk or they just stop across my windscreen there is no first delay speed so anyone know what i have done i have had a search and all the problems i have read dont seem the same as what mine are doing ?
    thanks in advance lads and girls

  2. #2
    Regular Member antowens's Avatar
    Join Date
    Dec 2011
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats





    Default

    it has magically fixed its self vauxhalls ay good motoring

  3. #3
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    I wonder if mine will repair the slow puncture in the rear offside tyre itself

  4. #4
    Regular Member
    Join Date
    Sep 2008
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is very common. A lot seem to do this but usually only for the first few minutes of driving on a VERY cold day. Nobody has ever found a cure that I am aware of

  5. #5
    Regular Member antowens's Avatar
    Join Date
    Dec 2011
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats





    Default

    mine fixed them selves so i left them alone hahaha vectras very tempremental arent they

  6. #6
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thermal cut-out of some sort? Motor overheats trying to move the wipers, cuts out, and waits to reset? That's my theory anyway

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    If the screen is frosty. I always try and lift the wipers to see if they are frozen. I have told the wife to do the same to her car too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. window wipers broke
    By philsh in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 5th December 2012, 13:40
  2. broke in to
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 27th March 2012, 20:45
  3. Just broke broke bit of my dash
    By Graeme in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 22nd May 2009, 17:15
  4. Broke New Car on Day 1
    By 65gilly in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 4th April 2007, 13:17
  5. Help, I think I've broke it
    By Rodnoc in forum Diesel Engine related
    Replies: 21
    Last Post: 25th October 2006, 16:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •