User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Reverse lights pluged in now spanner light on

  1. #1
    Regular Member Hammy's Avatar
    Join Date
    Nov 2007
    Location
    Co L'Derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : CDTi

    Year : 2010

    Default Reverse lights pluged in now spanner light on

    had no reverse lights and discovered that the plug on the gearbox was out so pluged it in and now the spanner light is on
    the reverseing lights now work but could there be a faulty switch or summit ?

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Get some codes if you can ... might help.

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    CDTi? Bet it's the glowplug relay clipped to the side of the battery box has been knocked. Lift it up and away and make sure the connections are secure underneath. It might take a few cycles of the ignition for the light to go out but it will do.

  4. #4
    Regular Member Hammy's Avatar
    Join Date
    Nov 2007
    Location
    Co L'Derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : CDTi

    Year : 2010

    Default

    Will try get it plugged in to get codes over next couple of days

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum reverse lights
    By 111 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 4th March 2011, 18:58
  2. tinted the reverse lights out!!!!!!!
    By j1 wyx in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 24th February 2011, 19:54
  3. no reverse lights
    By dean79 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 17th May 2010, 21:39
  4. help no reverse lights!!
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 5th April 2010, 21:59
  5. reverse lights?
    By big rich in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 12th December 2008, 02:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •