User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Yet another stereo wiring prob

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Yet another stereo wiring prob

    Right. I removed the cd30 from my 54 vec c and put a cheap tevion single din in for hands free etc and everything worked fine. Ign on stereo powered up. Turn ign off stereo stayed on till I removed key just like standard. Now I've put new double din in it wouldn't even turn on and I traced the fault to no power down ign live wire. No voltage at all. I can't seem to find if ign live wire is fused. Constant live is fine. Any thoughts? I've had to jump ign live from cig lighter jut to tide me over but would like it working the way tevion did. Cheers

  2. #2
    Regular Member TAB's Avatar
    Join Date
    Nov 2012
    Location
    Forest Town, Mansfield, Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C VXR

    Trim : VXR Fully Loaded

    Engine : 2.8 Turbo, remapped

    Year : 2007

    Mileage : 65,000

    Default

    Dunno if im honest.. but ive changed to an aftermarket Sony too, and mine stays on even after ive removed keys?! I have to press the off button? ..no idea why?

  3. #3
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    blown fuse.

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    You bed to add a ignition love from the fag lighter the black wire and it will work matey
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    I see it works lol there is no ignition live in the quadlock in full can cars
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by TAB View Post
    Dunno if im honest.. but ive changed to an aftermarket Sony too, and mine stays on even after ive removed keys?! I have to press the off button? ..no idea why?
    Youll maybe find that you need to swap red wire with yellow behind stereo. Sounds like you have it on constant live instead of switched/ign.

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paulvectrac View Post
    I see it works lol there is no ignition live in the quadlock in full can cars
    How do I know if mines is full canbus?

  8. #8
    Regular Member
    Join Date
    Jun 2011
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's just wierd that the tevion crap worked fine wi can but this one wont. Maybe plug tevion back in see what happens or if really necessary I'll take ign live from back of key.

  9. #9
    Regular Member
    Join Date
    Jun 2011
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ace1981 View Post
    Right. I removed the cd30 from my 54 vec c and put a cheap tevion single din in for hands free etc and everything worked fine. Ign on stereo powered up. Turn ign off stereo stayed on till I removed key just like standard. Now I've put new double din in it wouldn't even turn on and I traced the fault to no power down ign live wire. No voltage at all. I can't seem to find if ign live wire is fused. Constant live is fine. Any thoughts? I've had to jump ign live from cig lighter jut to tide me over but would like it working the way tevion did. Cheers

    Update. I have put the old cd30 radio back in and disconnected the ign live I ran from cig lighter so all is back to standard. The stereo will not turn on. I have checked the 20 amp fuse its fine. There is a constant live to stereo. It seems again as though whatever power comes from ign to stereo is not there. Any suggestions? Is there another fuse. The stereo manual troubleshoot says something about vehicle security?

  10. #10
    Regular Member
    Join Date
    Jun 2011
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Even the original radio only works wi the cig live connected.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with wiring stereo and amp
    By gibbon7000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 6th October 2010, 14:25
  2. Help with Stereo Wiring
    By IrishWhiskeyChaser in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 26th February 2010, 09:28
  3. re-wiring stereo controls
    By davidjameswest in forum General Chat
    Replies: 0
    Last Post: 10th April 2009, 22:41
  4. Wiring Loom Prob, How Common?
    By alchemist in forum Engine & Drivetrain
    Replies: 18
    Last Post: 20th November 2008, 14:56
  5. STEREO WIRING in
    By Darrell in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 31st May 2007, 21:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •