User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: rev problem

  1. #1
    Regional Organiser - East Region whiskyno7's Avatar
    Join Date
    Mar 2010
    Location
    norwich
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default rev problem

    Hi all. bit of a head bender this one.
    vectra c not my sig turn the car on you have to keep your foot on the gas pedal to keep the rev's take your foot off and it dies you cant drive it because soon as you put it in gear shut down no rev's nothing lights out it started this morning. aa man even scratched his head the vectra c is a 1.8 sri help please if you can thank you
    it say's it all

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any codes stored? When was it last serviced (plugs, filters, etc)?

  3. #3
    Regional Organiser - East Region whiskyno7's Avatar
    Join Date
    Mar 2010
    Location
    norwich
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    last year when when we put the new engine 48k. in new plugs new belt had no problems with it since no engine lights no miss starts no codes. just wondering if abit of water in with all this rain we have had sound as a pound yesterday morning. he said died on the way home from work
    Last edited by whiskyno7; 27th November 2012 at 05:47.
    it say's it all

  4. #4
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Disconnect the MAF/AFM and see if it idles.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

vectra c 1.8 rev prob

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •