User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Z28NET tapping under load.

  1. #1
    Regular Member Hyperhart's Avatar
    Join Date
    Jan 2010
    Location
    Luton, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra GTC VXR

    Trim : VXR

    Engine : 2.0t

    Year : 2013

    Default Z28NET tapping under load.

    Well it's been awhile since I've posted up here but the problems are coming again.
    Just recently my VXR has decided it wants to start tapping from cold and then tapping under load, driving normally at low revs and standing still while revving its fine. I'm hoping it's not the chains as I can't be without my car for weeks on end due to work, let's hope it's just a hydraulic lifter that needs changing or a oil feed issue.
    Cars going into the garage tomorrow for investigation but seeing as it could be anything I think I'm gonna be waiting a while.

  2. #2
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Does it rattle on cold startup for a few seconds worse than normal running noise?

  3. #3
    Regular Member Hyperhart's Avatar
    Join Date
    Jan 2010
    Location
    Luton, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra GTC VXR

    Trim : VXR

    Engine : 2.0t

    Year : 2013

    Default

    Doesn't rattle just a tapping noise, stops once the auto choke stops. Like I say I can be parked up and rev it all the way upto 5-6k and there's no tapping it just when moving putting your foot down.

  4. #4
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    hmm - doesnt sound like chains then.. If they were stretched / tensioners knackered you would get quite a metalic rattle on a cold start for a good few seconds.

    Does the tapping increase with revs?

    Can you pin point the location of the noise with your ear...?

    A 'tapping' noise from cold can often be a small air leak - like exhaust manifold gasket. It 'chuffs' the air out until warm when the metal expands and then fills the gap.

  5. #5
    Regular Member Hyperhart's Avatar
    Join Date
    Jan 2010
    Location
    Luton, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra GTC VXR

    Trim : VXR

    Engine : 2.0t

    Year : 2013

    Default

    I thought the tapping noise was coming from over by the turbo side but that's only listening from cold, can't really listen to the engine whilst driving and that's a problem.
    To be honest it doesn't sound like the tapping increases with the engine revs but I haven't really checked that 100%.

    Theres no rattle so that's why I'm sure it can't be chains but I could be proven wrong, I suppose only time will tell now as car going into the garage today.

  6. #6
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by Hyperhart View Post
    I thought the tapping noise was coming from over by the turbo side but that's only listening from cold, can't really listen to the engine whilst driving and that's a problem.
    To be honest it doesn't sound like the tapping increases with the engine revs but I haven't really checked that 100%.

    Theres no rattle so that's why I'm sure it can't be chains but I could be proven wrong, I suppose only time will tell now as car going into the garage today.
    Well let us know mate - be interested to hear what that is..?

  7. #7
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Did you find out what this was in the end mate?

  8. #8
    Regular Member Hyperhart's Avatar
    Join Date
    Jan 2010
    Location
    Luton, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra GTC VXR

    Trim : VXR

    Engine : 2.0t

    Year : 2013

    Default

    Not yet, the garage haven't been in contact yet.
    Problem being apart from when they did the turbo i think it's unlikely that they've worked on a 2.8t.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what turbo fits z28net??
    By jeppehjortlund in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd September 2012, 18:27
  2. Z28NET Coilpacks?
    By the_rocker in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd July 2012, 16:38
  3. What gearbox in my 2007 Z28NET?
    By the_rocker in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 25th April 2012, 23:00
  4. Z28net- Couple questions
    By lee866 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 15th June 2010, 09:32
  5. Ticking/Tapping noise under low rpm load
    By spatch in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th May 2008, 11:20

Visitors found this page by searching for:

z28net tappets noisy

z28net exhaust faults

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •