User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Temperture Gauge not moving up

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Temperture Gauge not moving up

    Hi I have just driven my 53 plate Vectra for around 45mins and realised my temp gauge is still pointing on the very bottom and not moved. However as the gauge screen only shows 70-100C, I am right thinking that it will kick in at 70+ or is it meant to go up a little bit at least if I drove for 45mins.

    any help would be appreicated.

    thanks
    Akeem

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Need a new thermostat mate

    It starts moving at about 71 degrees.

  3. #3
    Regular Member simplesi's Avatar
    Join Date
    Aug 2009
    Location
    probably off taking photos
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 cdti 150

    Trim : elite


    Year : 2006

    Default

    didnt know that lol learn sumat new every day lol cheers

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Tony,

    How much do you think I will be looking, at to Supply & Fit?

    and as the gauge is not moving should I be get this sorted asap (will it cause further damage) or can I carry on driving until my MOT which is due in a few months?

    Thanks Mate

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Thermostat about £30 from eBay. Had no issues with my ebay 'stat. Takes about 90 mins to fit, not rushing.

    Can continue driving it, but may use more fuel as engine temp will be too low. Personally I'd sort is asap, but that's just me

  6. #6
    Regular Member
    Join Date
    Mar 2008
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers, will get this sorted quick if its going to use more fuel. cost too much already. Its only a 1.8 SXI. will be posting photos soon.

    This is an excellent forum great.

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by akeem View Post
    Cheers, will get this sorted quick if its going to use more fuel. cost too much already. Its only a 1.8 SXI. will be posting photos soon.

    This is an excellent forum great.
    as tony said you need a new thermostat mine broke on my 1.8 around 53000 miles

    now fixed it stays a 86-89 and stays there (more warmer in the car now )

    it takes around 3 miles to get to 86 degress depending on the weather outside

    as tony said you wil be using more fuel so try and get it done asap

    vectra ste

  8. #8
    Regular Member
    Join Date
    Jan 2012
    Location
    Silverstone village
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My Mpg went up about 10% when I did my thermostat on a 1.9 cdti 120

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 8th January 2013, 10:11
  2. Temp gauge not moving!
    By twinxster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 10th February 2012, 21:06
  3. Temperture gauge
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 32
    Last Post: 16th December 2010, 21:36
  4. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  5. Replies: 2
    Last Post: 15th September 2008, 23:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •