User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Coolant expansion bottle question...

  1. #1
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default Coolant expansion bottle question...

    Ive searched the forum and had a quick google but cant find a definite answer...
    The 2 pipes on the bottle, should they both be hot? I ask as the top one on mine is hot but the bottom one is stone cold.
    Also, when i start the engine the coolant starts pumping through the top hose straight away, shoulnt it wait until the engines warm? I also noticed the level seems to be the same hot or cold... Starting to think my car may have an issue... Having read a fair bit about theromstat issues and head gaskets etc recently

  2. #2
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does you car heat up correctly?

  3. #3
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by Chunklamb View Post
    Also, when i start the engine the coolant starts pumping through the top hose straight away, shoulnt it wait until the engines warm?
    No. This is the bypass pipe. This allows the coolant to circulate around the engine before the thermostat opens.

    The bottom one remains cold until the thermostat opens and coolant circulates fully through the radiator, back to the header and then back around the engine. If the bottom hose remains cold there may be an issue with your thermostat. It may be open all the time.

    TBH I dont notice a difference in the height of my coolant, hot or cold.

  4. #4
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    Thanks for the replies...

    The car warms up to 90' (middle of dial) and stays there, car doesnt over heat and i have hot air when i want from the vents etc. the bottom hose seems to be cold even after a good 10 mile drive. I have also noticed that the engine "ticks" when i turn it off, like ive driven it thinking its a vxr... Which i dont lol. But no arning lights, overheating etc...

  5. #5
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    think you may well be worrying about nothing , try checking the temperature of the pipes after a long drive ( 10 miles may not be enough to get the header tank fully up to temp )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. expansion bottle trouble
    By mrk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th February 2011, 10:50
  2. expansion bottle top
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th November 2010, 21:10
  3. Coolant bottle question
    By Harro in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th March 2009, 16:52
  4. Gunk in expansion bottle
    By DennisTheMenace in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 24th April 2007, 16:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •