User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: noise

  1. #1
    Regular Member tiimi's Avatar
    Join Date
    Sep 2012
    Location
    anglesey, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default noise

    js got in my car 20 mins ago to pop out, when i turned the engine over, i could hear a loud noise, like fan belt slipping, so i give it few revs, and the noise sped up, in time with revs. popped the bonnet and tried to hear where noise coming from, deffo not fanbelt, it sounded like it was coming from near where the steering fluid resovoir is, behind the back of the engine. the noise went anyway once i set off and built up a little speed ?????? ideas please

  2. #2
    Regular Member tiimi's Avatar
    Join Date
    Sep 2012
    Location
    anglesey, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it sounded like 'tut tut tut tut tut tut' . lol use your imagination

  3. #3
    Full Member witty's Avatar
    Join Date
    Jul 2011
    Location
    HALESOWEN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C.

    Trim : ELITE

    Engine : 2.0 DTI.

    Year : 2003

    Mileage : 106600

    Default

    Could be a loose pulley!!!....

  4. #4
    Regular Member tiimi's Avatar
    Join Date
    Sep 2012
    Location
    anglesey, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    would that not cause a rattling sound though ?

  5. #5
    Full Member witty's Avatar
    Join Date
    Jul 2011
    Location
    HALESOWEN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C.

    Trim : ELITE

    Engine : 2.0 DTI.

    Year : 2003

    Mileage : 106600

    Default

    Might be rubbing on the engine block or maybe the pulley bearing...

  6. #6
    Regular Member tiimi's Avatar
    Join Date
    Sep 2012
    Location
    anglesey, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    You checked the aux belt? If that has any splits it sounds like a machine gun til it goes...

  8. #8
    Regular Member tiimi's Avatar
    Join Date
    Sep 2012
    Location
    anglesey, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dont know where the aux belt is and what to look for, the sound never happened since i had car and not long since had a really big service, it also got mot with no advisories. so please tell me where and what to look for.

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    What engine you got?

  10. #10
    Regular Member tiimi's Avatar
    Join Date
    Sep 2012
    Location
    anglesey, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1.9 cdti 120 8v

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 8th September 2012, 12:13
  2. noise
    By leighhockey in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th February 2012, 01:31
  3. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  4. noise
    By reeseandellie in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 2nd January 2010, 22:37
  5. 1 noise solved (front Bearing) + 1 new noise (squeaking front brakes!!!)
    By joseantoniovalle in forum Suspension, Wheels & Brakes
    Replies: 24
    Last Post: 30th September 2006, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •