User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Couple of strange problems recently...

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Couple of strange problems recently...

    Morning guys, Vectras been acting a little strange lately. When I've turned the ignition off and taken the key out, the radio either doesn't turn itself off or there's a delay, also when I open the door, the lights-on buzzer keeps sounding, even though I've turned the lights off before opening the door...
    I can live with these niggles, but this morning the lights-on buzzer kept sounding, so I closed the door and attempted to lock it, but nothing. Had to open the door, turn the headlights on and off a couple of times, then close the door again for it to let me lock it.
    Any ideas?? Thanks

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    41 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Hmmmm sounds like a cim fault mate tbh
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    Dec 2010
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry if I sound daft lol but what's cim?

  4. #4
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its the ecu for the steering wheel and dash ect

    I had something like this going on the other week m8 disconected the battery for a couple of hours its never returned

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks mate, think I'll give that a try, considering the price of a new cim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. couple of problems
    By CLOMP in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st April 2010, 19:51
  2. A couple of problems
    By Celes in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 26th April 2009, 22:11
  3. Couple of Problems :(
    By rio678 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th August 2008, 18:15
  4. Couple of problems with new car.......
    By pricey in forum Engine & Drivetrain
    Replies: 11
    Last Post: 12th August 2008, 17:18
  5. A couple of problems
    By Big Sig in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 7th November 2006, 11:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •