User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fog lights and outside temp :(

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Angry Fog lights and outside temp :(

    Hi this is really getting on my neves now

    outside temp doesn't work on clock plus fog lights don't work.... I replaced bulbs and bought a new temp thing still didn't work, took bumper off and sprayed all connections with cleaner still nothing :@ is there anything else I can try.. Fuse.. Any help would be great!

    thanks ben

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    has somebody maybe damaged the wiring when removing front bumper

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Default

    before the bumper was removed they wernt working, so i dont think its been damaged, unless its been damaged somehow before just strange how they both dont work, any other ideas to check?

  4. #4
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    seems like wiring issue if both fogs and temp aint working, do you get the green light on the dash when you press the fog light button.

  5. #5
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : SE,Panoramic Roof and Power Mirrors

    Engine : 1.8 Vtec

    Year : 2009

    Mileage : 64500

    Default

    Did you check the large multi plug connector behind the bumper?
    "We are not some sort of dictatorship!"


  6. #6
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    Clean the connectors in the plug. Common fault

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Default

    The green lights does come on when i press the fog light button, the temp display use to just say -40 all the time now its just lines, i have checked the multi-connector and sprayed electrical contact cleaner on all the connections, maybe i will have to take it all apart again :/

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Default

    is there anything to clean check, from multi connection backwards to engine....

  9. #9
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    could be the multiplug behind the bumper , had one last week doing the same .
    if the plug is totally knackered you might end up having to chop the plugs & solder the wires , although this would only be a very last resort .

  10. #10
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    if ya stuck matey i live 20 mins drive form you pop over i will fix it free of course

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sidelights, Number Plate Lights, and Interior Lights
    By tony-1977 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd January 2012, 07:34
  2. Replies: 2
    Last Post: 31st March 2010, 13:30
  3. Philips bluevision h7 head lights & side lights brand new
    By davidlewis24 in forum Parts for sale
    Replies: 2
    Last Post: 19th March 2009, 22:42
  4. Dark lights and Rear Lexus lights finally fitted
    By Leviathan in forum Styling
    Replies: 32
    Last Post: 29th February 2008, 22:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •