User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Alternator chirp

  1. #1
    Regular Member tbclose1992's Avatar
    Join Date
    Aug 2012
    Location
    Victoria
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Alternator chirp

    My 2003 Vectra C 3.2 V6 has done 170,000km on its original alternator and has developed a chirping noise upon startup. The noise is similar to that of a Cricket and is most prominent directly after a cold start and is aggravated by turning on headlights etc. I figured that the alternator is almost past it's use by date but I am curious to know whether anyone knows what component of the alternator would be failing to cause this noise?

  2. #2
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    chances are its the dust covers on the pulleys rubbing because bearings are worn a bit

    take off the pulleys and coat the inside of the dust covers with a little grease to check first cheaper than an alternator

  3. #3
    Regular Member tbclose1992's Avatar
    Join Date
    Aug 2012
    Location
    Victoria
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for that. I'm assuming the whole alternator will have to be dropped out to lubricate the dust covers.

  4. #4
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just the pullys that the aux belt runs on so push the belt tensioner off the belt there should be some holes that line up put something in the holes and that will lock it off then you can take the pulleys off but best to refer to a haynes book it will have the directions you need

  5. #5
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tbclose1992 View Post
    My 2003 Vectra C 3.2 V6 has done 170,000km on its original alternator and has developed a chirping noise upon startup. The noise is similar to that of a Cricket and is most prominent directly after a cold start and is aggravated by turning on headlights etc. I figured that the alternator is almost past it's use by date but I am curious to know whether anyone knows what component of the alternator would be failing to cause this noise?
    Change the Drive Belt, you might want to give it a spray with some belt silicon spray to see if it shuts up.
    http://www.youtube.com/watch?v=yOFOU...eature=related

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDTI Aux Belt Chirp - When cold or first start only
    By Leemarksmith in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th December 2012, 23:20
  2. Metallic Chirp\Squeak going over speed humps
    By joules2.0t in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 28th June 2012, 21:23
  3. Noise when starting 3.2 (like a chirp!?)
    By effone in forum Engine & Drivetrain
    Replies: 3
    Last Post: 21st November 2008, 15:34
  4. Idle chirp
    By storey_3000 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th May 2006, 22:02
  5. can i make alarm chirp
    By scottie in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 19th March 2006, 10:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •