User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: P0400 - Exhaust Gas Recirculation Flow Insufficient Detected

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P0400 - Exhaust Gas Recirculation Flow Insufficient Detected

    Had the dreaded spanner come on during a long trip on the motorway. Switched off and back on and spanner goes out - and stayed out. Thought I'd do a quick code scan using my O*C*M (not sure if I can give its full name here?).
    I see this fault as Not Present but it's still showing? Clear the fault and it comes up again but again it says not present?

    Is this the dreaded EGR problem? Car has done just over 103K and still seems to drive as normal, loads of power etc.

    Here is the full readout --

    Read Info...

    Identifier: 0x1001
    VIN: W0L0ZCF6871008116
    Hardware number:27539101
    Motor type: Z30DT
    Part Number:97353188
    Software version number: EC62M01S
    Programming Date: 20071207
    Hardware key number: H000005038
    System description: DENSO0100
    Type approval number: D06004
    Alpha code: BZ
    Hardware manufacturer system name: DECd2


    Total number of fault codes: 1

    P0400 - Exhaust Gas Recirculation Flow Insufficient Detected
    (12) - Not present

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Sounds like your egr+manifold needs a good clean out , what is it like on acceleration .
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Start by giving the EGR a clean, likely that it's sooted and wont open sufficiently.

    That is unless you've blanked the EGR?

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Still accelerates as it always did. Certainly not blanked AFAIK. Thought these were a bit of a sod to get at to clean?

  5. #5
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Not too sure where the egr is on a z30dt anyone able to put any light on the matter.
    Driving vauxhall,s for 30 + years
    and still loving it

  6. #6
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Local specialist confirm it's the EGR breaking down. New replacement £300 - sound a good price?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Exhaust gas recirc flow prob P0400?
    By NPS in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th July 2011, 05:35
  2. P0400-F8 Exhaust Gas Recirculation Valve Feedback Signal Malfunction
    By Vectra Forever in forum Engine & Drivetrain
    Replies: 12
    Last Post: 30th June 2011, 15:19
  3. P0400 - EGR Flow Malfunction
    By BigMart in forum Engine & Drivetrain
    Replies: 5
    Last Post: 30th May 2011, 22:07
  4. P0400-5B Exhaust Gas Recirculation Flow Excessive Detected
    By zafira in forum Diesel Engine related
    Replies: 4
    Last Post: 11th September 2010, 07:46
  5. Exhaust Gas Recirculation Flow Malfunction
    By H0885 in forum Vectra C / Signum Troubleshooting
    Replies: 31
    Last Post: 20th January 2009, 20:20

Visitors found this page by searching for:

exhaust gas recirculation flow insufficient detected vectra c

p0400 not present

vauxhall egr flow insufficient

p0400-5a exhaust gas recirculation flow insufficient detected

p0400-f8#spf=1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •