User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Heater query?

  1. #1
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater query?

    Bizarre one! My heater has to be turned onto setting 4 to turn it on.
    once on it works perfectly on all settings!
    it had a new resistor fitted 2 months ago when I bought it.
    only been like this since outside temperature dropped.

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Does sound like the old resistor failure. Might be the relay though, so go somewhere silent and move through all the settings - if you hear a relay click (passenger footwell area I think) then it's sounding like the thermal resistor pack.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    was the resister pack new from vauxhall or ebay ?

  4. #4
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Dodge Journey

    Trim : SXT

    Engine : 2.0Tdi (VW Engine)

    Year : 2010

    Mileage : 53000

    Default

    Mine has started to play up too, only works when i push the button for the window screen, No dials work either.

  5. #5
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I viewed the car I noted that the resistor had gone because it only worked on number 4, place I bought it from fixed it before I collected it. I can't hear any clicks at all using any settings. Hard to tell because fans are so loud when turned on using setting 4, then when turning it down to 1,2 or 3 it doesn't make any clicking sounds whatsoever.

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    as handyandy said i hear a relay click (passenger footwell area) when i put mine on setting 1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater Query
    By LeylandRick in forum Heating, Ventilation & Air Conditioning (HVAC)
    Replies: 2
    Last Post: 22nd February 2012, 22:47
  2. MAF query
    By ScottyV6 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 12th June 2011, 15:33
  3. Air Con Query
    By eddie twadds in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 24th May 2010, 01:31
  4. Car reg query
    By Matty H in forum General Chat
    Replies: 12
    Last Post: 8th July 2008, 14:10
  5. M P G Query
    By Johny Tango in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th May 2007, 16:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •