User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Auto gearbox stalling

  1. #1
    Regular Member david.mann8's Avatar
    Join Date
    Jun 2012
    Location
    arlesey beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Auto gearbox stalling

    OK..... Today for the first time my Signum 1.9cdti 150 2005 auto stalled at a junction. It wouldn't go forward or reverse. Started and revved fine in neutral but as soon as you put it in gear it stalled although clearly trying to move, same felling if you come to a stop in gear without dipping the clutch.

    I could make it move by quickly putting it in gear and accelerating before it could stall.


    Breakdown guy done a quick diagnosis and no engine engine faults.


    Got home after about 30mins so engine all had cooled offering. he lowered it off the ramp and it drove perfect to my drive, both forward and reverse. I hope if nothing else this means it's not wrecked!


    Quick history... Cars done 144000 but on 98000 in Dec 09 it had a fully reconditioned box fitted at £2000 when it was a company car.


    I will have to take it to a local specialists on Monday for diagnosis and probably a expensive quote. I was just seeing if anyone on here has had a similar experience.


    So far I'm thinking torque sensor from other listings.

  2. #2
    Regular Member david.mann8's Avatar
    Join Date
    Jun 2012
    Location
    arlesey beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's not all bad.... Norwich just beat man utd!!!!!!!!!!!!!

    So that's just cut down some that might help.

  3. #3
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    A taxi had this radiator failure filled the box with water. First job dump gear oil make sure pink or black and not milky

  4. #4
    Regular Member david.mann8's Avatar
    Join Date
    Jun 2012
    Location
    arlesey beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Would it be that serious as it drives perfect now. Just tried again this morning on my drive and you wouldnt think there was a problem. When you say radiator do you mean the main one or is there a small separate one. Because this must be checkable quite easily.

    Im sure it would happen again if i drove for some time, but the fact that its ok now suggests to me that its an intermittent fault based on temperature or pressure....keep finding reference to "torque convertor solenoid". would this be a possibility. If so any idea as to how much a repair would be?

    thanks

  5. #5
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Yeah the main rad has a part inside for gearbox oil cooling

    could just dump a small amount to look then refill with that amount

  6. #6
    Regular Member david.mann8's Avatar
    Join Date
    Jun 2012
    Location
    arlesey beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK.

    I'll glady get under and have a look but is there any photo on here of what I need to do?

  7. #7
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Needs checking out, I had same problem on an old 7 series Volvo. Always happened at the worst possible times, traffic lights gone green, gap in traffic on roundabout, Once it started it slowly got worse. Sold the car in the end, advising it had fault.

  8. #8
    New Member
    Join Date
    Nov 2012
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I has this problem with my Nissan 300zx. A lot of metal shavings in the box used to block the gearbox filter and stop the oil pressure. It made the car feel like it was in neutral. Left it switched off for half an hour then all would be ok for about 10 miles. Drop the pan and have a look at the oil.

  9. #9
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    yeah, first thing Id do is change the gear oil.

  10. #10
    Regular Member
    Join Date
    Oct 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Unfortunately there's no pan on the AF40 and the filter is buried in the gearbox!

    Defo drop the oil out and see/smell what's going on

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto gearbox.
    By VeccycJay in forum Engine & Drivetrain
    Replies: 2
    Last Post: 15th May 2012, 18:56
  2. Auto gearbox
    By maud2450 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th November 2011, 17:13
  3. 3.2 gsi auto gearbox
    By davis6161 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 6th June 2011, 19:20
  4. Auto gearbox.
    By FRANKA in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd October 2010, 14:25
  5. Auto gearbox oil
    By pinnacare in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th November 2008, 16:44

Visitors found this page by searching for:

vectra c auto stalling in d

1.9 cdti automatic gearbox stalls engine

af40 gearbox stalls engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •