User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: vectra dti

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra dti

    HELP
    my vectra is poorly she runs ok but flat as a fart and when i boot it it kicks loads of black smoke out. my mate said he had the same problem and he got it re mapped and it was ok another friend said the e somethin valve clogged not sure what to do?

  2. #2
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    The first thing to do is check your vacuum pipe work the connectors perish through time also check your inter cooler hoses and inlet hose for splits. these can be hard to find as they expand when under load,boost.

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On these there are a few common faults that cause issues and can be fixed for max 5 quid. Firstly The engine bay is full of vac lines that are very easy to replace and split causing loads of issues. So buy 5 mtrs of vac line and replace the lot. eBay is where I got mine from. Also the Boost pressure sensor clogs up. This is in the top of the intake pipe at front of engine under the cover held in by 1 e10 bolt. Remove and wash with brake cleaner. The next item I think your friend is telling you about is the egr valve. At front of engine by the rad held in by 3 e10 bolts with two coolant lines. Remove and wire brush up and clean all carbon off with brush and brake cleaner. Refit and enjoy. Took me less than an hour to do the lot. Finally but t happened to me is check boost pipes for splits andloud hissing noises on boost

  4. #4
    Regular Member
    Join Date
    Oct 2012
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where would i find inter cooler hoses and inlet hoses?

  5. #5
    Regular Member
    Join Date
    Oct 2012
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where is the boost pressure sensor located?

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll take some pics after my tea for ya

  7. #7
    Regular Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    DTI engine layout 2.jpgIMG_3206A.jpgIMG_3208A.jpg
    A few pics for you
    pic i engine bay general pic intercooler hoses are the two black ones , there are also two others at the bottom of the intercooler by the radiator
    pic 2 shows your EGR valve
    Pic 3 shows there vacuum pump
    Attached Images Attached Images

  8. #8
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    Turbo/intercooler pipes are also common on the dti's to split.

  9. #9
    Regular Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    pic 1.jpgpic 2.jpg
    A couple more pics for you first oneshows the vacuum hose connections on the front bulkhead
    the second shows you the solenoid connections for your vacuum boost to the turbo ,Especially follow this hose to the turbo and check the rubber connection for sign,s of splitting or perishing this connection is the commonest one to failpic 1001 vacuum hose.jpg
    the third is just a close up of the inlet manifold showing the boost sensor and tps

  10. #10
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All the pics above cover most items but look at my pic and check the vac hoses that are all blue on mine yours will be plastic with rubber ends. If I was you I'd replace them all to be safe as I've had random issues on both my dtis from these and the boost sensor

    Sent from my iPhone using Forum Runner
    Attached Images Attached Images

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •