User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Slight difficulty starting my Vectra C 1.9 150 lately.

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slight difficulty starting my Vectra C 1.9 150 lately.

    Hey guys just wondering if my starter motor on way out really. My car has been running fine after EGR clean, Fiat Blank plate, and full service 5000 miles ago. Then recently seems to take 10 to 12 turns to start warm on odd times. Is it a easy DIY job or is there anything else it could be? Cheers

  2. #2
    Banned for Being a Numpty
    Join Date
    Jun 2012
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glow plugs 1st,well my 1st call anyway....when troubleshooting start with the cheapest 1st,oh and a battery alternator check think halfords do it for free...or any good garage

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It can do it when been driving for awhile then restarted 5 mins later. The coil light goes out pretty quick when key turned. Can faulty glow plugs effect start when car is warm? Cheers

  4. #4
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    have battery and alternator checked first ,but poor warm starting is a sign of faulty starter motor

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Battery is also green.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the alternator changed over a year ago :-D doesnt sound like battery drain when starting. Thanks

  7. #7
    Banned for Being a Numpty
    Join Date
    Jun 2012
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rollercoaster63 View Post
    Battery is also green.
    being green dont mean its not faulty...if its doing warm,get the starter alternator battery checked,...u can get a tool that plugs on to your battery and does all this for you,ive got one...comes out every winter for a check so does the antifreeze tester lol...like i said,halfords have got this equipment and will test it....some garages might charge you and say its ur starter alternator just for the work,halfords dont do any work so have nothing to gain,id try them 1st mate

  8. #8
    Banned for Being a Numpty
    Join Date
    Jun 2012
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://www.halfords.com/webapp/wcs/s..._-CARCARE-_-R2

    lol i am wrong halfords do have a fitting centre...dont go there just a normal shop

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a handy tool you got mate. Where you get it from? I will pop to halfords to rule out battery. Cheers

  10. #10
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Don't need any real special tools can achieve same yourself with a multimeter

    check static batt 12.4 +/- .2

    batt during cranking over 10.5v

    voltage running no load 14.4 +/- .2

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Difficulty starting after EGR & boost sensor clean
    By sdw406 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 5th November 2012, 23:01
  2. Difficulty selecting gears 2.2 direct!!
    By platanayk in forum Engine & Drivetrain
    Replies: 16
    Last Post: 1st March 2011, 09:07
  3. Poor starting and slight misfire on z22se
    By Nato in forum Engine & Drivetrain
    Replies: 2
    Last Post: 5th June 2010, 23:55
  4. vectra cdti slight miss at 1500rpm
    By kamar in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 17th March 2010, 01:12
  5. Difficulty posting pics of my vxr rep/ why?
    By vxr in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st April 2009, 09:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •