User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Coolant

  1. #1
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 z22se

    Year : 2003

    Default Coolant

    Hi guys my car seems to be using a little bit of coolant every few weeks, I keep topping it up to the level and 2-3 weeks later the warning light keeps coming back on. The engine temperature is the same and isn't over heating. Maybe I have a small leak but nothing visible. Starting to irritate me a bit now, could be anything more serious than a small leak? It's a 2.2 done 73k.

  2. #2
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Default

    Take the header tank off and check for a small hair line crack at the rear, very common and only £20ish +vat for a new one from VX.

  3. #3
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 z22se

    Year : 2003

    Default

    Cheers mate ill have a look at the weekend

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a similar prob with an omega afew years ago. No sign of leaks. Turned out the head gasket was on its way out

  5. #5
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by John Bishop View Post
    Had a similar prob with an omega afew years ago. No sign of leaks. Turned out the head gasket was on its way out
    Doom monster..................

    I had an Omega once ................ it gets you that way in the end.

  6. #6
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate mine was the same check the black pipe to the right of the engine if u cant squeeze the pipe then your hg has gone,also check for mayo in the oil filler cap sometimes an indication depending on where the hg has gone or a compression test will confirm but it sounds like it might cost you....hopefully not tho

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    If no leaks, it's more than likely to be the head gasket starting to fail

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. coolant going somewhere
    By pud wayman in forum Diesel Engine related
    Replies: 27
    Last Post: 28th March 2012, 08:59
  2. which coolant ??
    By VecPower in forum Engine & Drivetrain
    Replies: 6
    Last Post: 30th October 2010, 18:04
  3. Coolant Top Up
    By alembicbassman in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd October 2010, 15:54
  4. Coolant
    By Bloicy 3.2 V6 GSI in forum Engine & Drivetrain
    Replies: 18
    Last Post: 23rd August 2009, 12:19
  5. Oil in Coolant!!!!!!!!!!!
    By mipai in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 19th July 2009, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •