User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Slight inner tie rod play

  1. #1
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default Slight inner tie rod play

    I've had a problem recently with the car feeling a little vague on the road and a vibration around 70ish (definitely not the balancing, that's spot on 100% sure about that), had it up on the ramps and checked it but no apparent play. Brought it for a hunter alignment yesterday and the guy said that when he was adjusting the n/s tracking that the inner had a slight bit of play, it was showing up on the machine but he couldn't really feel it that much. Given that it is so little, could this be causing the vagueness?

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    my steering has been vague ever since i got ran off the road onto hardcore via a drop.. Finally got round to checking it properly.. turns out I've got slight play in what i first though was my wheel bearing but turns out its the inner tie road... so gonna renew both tie rods and tie rod ends... then that should be the steering sorted.

    my symptons are vibrations like wheel out of balance/flat, wandering and just no 'feel' to the steering.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    Yeah, that could about cover it. I tend to find aswell that when turning the wheel at motorway speeds eg from left to right, through the centre (12 oclock) that there is a bit of a notch in it aswell. Got to make almost constant adjustments aswell

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My car failed its last MOT on inner and outer tie rod play. For ages (even when it passed its previous MOT) there was a slight steering wobble at 70 ish but I put down to slight wheel imbalance. However, with tie rods replaced, now there is no wheel wobble. You can draw conclusions from this.

  5. #5
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    Thanks, Kinda confirms what I had thought. Just need to get the part and fit it, For all the cost it's worth a try

  6. #6
    Regular Member
    Join Date
    Nov 2012
    Location
    Goole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought this hence having the tie rods replaced yesterday and wheels balanced a few days back and i still have the same problem.....stumped!

  7. #7
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bottom ball joint or drop links maybe.

  8. #8
    Regular Member fistymus's Avatar
    Join Date
    Sep 2012
    Location
    Saltburn-by-the-Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi (120) Estate

    Trim : Design


    Year : 55

    Mileage : 126000

    Default

    I had play in the steering rack that made mine feel like that.

  9. #9
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    Replaced the tie rod and track rod end today. Got it retracked and the problem still exists. My mate who is a mechanic checked over all the steering and suspension and it is fine. The only thing we found was that one the first pull of the drop link out towards the wheel there is a slight knock. It only does this on the first pull. Then it will do it at the other side on the first pull. Im going to go out tomorrow and swap the wheels back to front as I had a snapped spring a few weeks back which may have caused some uneven tyre wear. 1.5mm difference between the outside and the inside. I'll make sure all the dropp link bolts are nipped up. They are in good condition only a few months old and its the uprated ones. Shocks are only 6 months old and the springs are only a few weeks old.

  10. #10
    Regular Member logi6260's Avatar
    Join Date
    Dec 2007
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the same, a friend of mine is a senior technician for the police and well used to dealing with vectra's.

    He stripped mine down and found absolutley nothing wrong, wheels, tracking etc all done and double checked.

    Turned out to be a result of cheap tyres, it was much more noticable when the car had been stood for a number of days, when i returned from a week in turkey and drove home from the airport it was hurrendous. It seemed to come and go at other times as the tyres wore.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Offside track rod end ball joint has slight play
    By monkeez in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 24th August 2011, 19:08
  2. slight oil leak
    By srikev in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th August 2011, 23:23
  3. Nearside rear upper torque/reaction arm slight play in a pin/bush
    By monkeez in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 17th June 2011, 12:46
  4. mot advisory offside inner steering rack joint has slight play
    By wiganrl in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 5th May 2011, 12:29
  5. Replies: 6
    Last Post: 13th March 2011, 10:47

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php175536-Slight-inner-tie-rod-play

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •