User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: starter motor

  1. #1
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default starter motor

    car wouldn't start in morrisons car park eventually got it bumped

    drove home and car starts as if nothing was wrong.

    i no its prob the start of things to come so i think ill get a new starter motor put on. has anyone got and idea of prices for the part fitted

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sure its the starter motor? Could be the battery is on its way out?

    Put a multi-meter on it and read the voltage after about 30 minutes of stopping the engine. Also check the voltage with engine running, should be over 14 volts, if it isnt then the alternator aint charging properly.

  3. #3
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could be a dead spot on the starter motor winding.

  4. #4
    Regular Member Smithysvectra's Avatar
    Join Date
    Jan 2011
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As Ben50n said check battery first. Happened to me last week sounded like starter motor but turned out battery was knackerd.

  5. #5
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    battery is spot on full only 7 months old

    there's 12.9v getting to terminals on starter motor all seems fine now but it does seem to be a lil hesitant on start up.

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Take the starter out and clean it? Check the earths to the starter motor, may be loose or corroded.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter Motor?
    By leedslads in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th February 2012, 15:18
  2. Starter motor help.
    By 123rado in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th January 2012, 21:30
  3. Starter motor
    By pjabrid in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th February 2011, 22:40
  4. Starter Motor
    By Steeev in forum Engine & Drivetrain
    Replies: 5
    Last Post: 15th September 2008, 16:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •