User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: CD 70 Bluetooth not working

  1. #1
    New Member
    Join Date
    Dec 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD 70 Bluetooth not working

    Hi Folks

    A couple of weeks ago the alternator on my 06 vectra gave up and as a result the battery went flat. After have the alternator replaced I noticed that the bluetooth on my cd70 has stopped working. The phone tab at the top of the screen is still there, but when I try to scan for devices nothing happens. When I make the car cd70 visable for three minutes my phone doesnt detect the car bluetooth either. Everything worked fine before the altenator glitch. You help would be very much appreciated.


    Many thanks


    Reynic

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does it need switching on again via Tech 2?

  3. #3
    New Member
    Join Date
    Dec 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure Ben50n. I'm not up on the old Tech2 but is this something that has to be done to make the Bluetooth work after,say, disconnecting/ replacing the battery?

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am not up on it either. I have the software that cannot be mentioned, if you can find which modules need switdhing on, we can check it?


    Have you tried linking up another phone?

  5. #5
    New Member
    Join Date
    Dec 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes - I tried pairing my daughters phone with no success. Like mine her phone didn't detect the car bluetooth at all so it must not be turned on (with the 'visable for 3 minutes' button checked on the cd 70)

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In that case sounds like it needs to e switched back on again. There may be something on the forum on which module needs to be swiched on.

    You are welcome to come and try at mine? Unless someone else is closer.

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    181 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    These bluetooth units are prone to failure in the way that you describe. They will appear to work but when you hit 'search phones' or whatever it is to scan for them it wont find anything, Had 3 units do this...
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  8. #8
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Disconnecting the battery does not effect the bluetooth, well it doesn't on my cars. Unfortunately the software does not program the uhp4 module, you will need tech2 on it to sort it out or to programme in a replacement.

    Edit: plasma is on the case, he did mine so your in safe hands.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  9. #9
    New Member
    Join Date
    Dec 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Guys - Safe hands are exactly what I need right now!!

  10. #10
    New Member
    Join Date
    Dec 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Folks

    Just a gentle bump!

    Many thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. bluetooth
    By mattv6diesel in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 27th November 2009, 15:55
  5. cd 70 bluetooth
    By m1w in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th April 2007, 23:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •