User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Those of us with SMDs in the interior lights...

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default Those of us with SMDs in the interior lights...

    ... How did you get them to work properly?!

    I've put them in the light at the front and they're great. As soon as I put them in the back though, it's a different story.

    They won't turn on in the light no matter what position the switch is in and the light at the front goes really dim. As soon as I take them out, all back to normal. Can hear a clicking from a relay somewhere in the front when they're switched on, but not on.

    Anyone else managed to get round this? It's not really an electrical problem so I've stuck it in here - as soon as I put the normal bulbs back in everything works fine. Tried different SMDs too. They just don't like that rear light!

    Cheers.

  2. #2
    Regular Member ScotsDragon's Avatar
    Join Date
    Aug 2009
    Location
    Lost in Time and Space...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 50000

    Default

    I have led panels in both front rear with no problems, http://www.vectra-c.com/forum/showth...eds&highlight=

  3. #3
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    I had this prob cont mine also flashed like signal lights what i did to get them to work is got the pins in bent them so there only on one side of the part that goes into the bulb socket thing.

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Ah I see what you mean. I'm looking at one of the lights now and the pin sort of wraps round both sides. Will have a trim and another go.

  5. #5
    Regular Member
    Join Date
    Oct 2008
    Location
    rothwell leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1800 vvt

    Year : 2007

    Default

    had same problem unplug the roof loom then close the bulb holder prongs together then push the bulb back in and connect back up,even then u might have to twiddle the bulb a bit once its lit it will be fine..its a pain to do but the results are worth it,,good luck

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Right trimmed one down and still nothing. They flick on then a relay clicks and they're off, click again and they're on etc. About every half second. Anyone else had this?

  7. #7
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    turn the bulb exactly what mine did

  8. #8
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    is it these ones you have ?

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    It's the ones mentioned in this thread I've bought - http://www.vectra-c.com/forum/showth...t=leemarksmith

    They work great in the front light, just not the back one!

  10. #10
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    hmm why did that link not work lol yeah thats the same ones i have make sure the pin only touch one side of the light fitment i just folded the pin back over onto one side.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smds for side lights
    By chris1804 in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 3rd February 2013, 11:09
  2. DIY Map lights, Interior lights Off button console?
    By Sierra2 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th July 2012, 10:35
  3. My interior lights :(
    By marc vectra sri in forum Styling
    Replies: 10
    Last Post: 17th June 2012, 14:08
  4. Sidelights, Number Plate Lights, and Interior Lights
    By tony-1977 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd January 2012, 07:34
  5. No instrument lights or interior lights.
    By RykuZ0 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 1st February 2010, 23:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •