User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: No Throttle Response When Cold

  1. #1
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No Throttle Response When Cold

    Had this odd one happen a couple of times. Start the car from cold, engine is sitting at just over 1000rpm (which is also unusal) and and touch the throttle and the revs dont move whatsoever . Put my foot to the floor and again, no response at all!!! Anyway, I turn off the engine then on again and all is ok
    Anyone come across this?

  2. #2
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh dear, i know someone is going to say it's got something to do with the spider box.

    when you say 'a couple of times' how regularly is that exactly?

    idling at 1000rpm is a bit odd as you say.

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the throttle pedal sensor or the servo motor that controls the intake butterfly..they're about all that would present that sort of problem Andy..

  4. #4
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks chaps.....I think its happened about 3 times. Once last week, then at the weekend and then today.
    Trouble is, I'll take it down the dealers and its bound not to do it! And it only seems to do it when its stood overnight, so the dealer would have to keep it overnight, and I cant stand the thought of driving that cr@ppy courtesy Corsa again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad throttle response
    By Hodgy in forum Engine & Drivetrain
    Replies: 15
    Last Post: 6th February 2013, 19:21
  2. No throttle response Cdti 120
    By Vectra Meldrew in forum Engine & Drivetrain
    Replies: 21
    Last Post: 1st August 2012, 13:05
  3. Bad EGR and no response from the throttle 2,0 DTI
    By ldanieli in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th February 2012, 19:38
  4. No Power / Throttle response (cold start)
    By ShaunT in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 19th January 2012, 19:04
  5. Throttle response
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 21st July 2009, 08:27

Visitors found this page by searching for:

no throttle from cold

vectra dti throtlle response cold

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •