User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: fog lights not working!

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    confused fog lights not working!

    Both fog lights have stopped working for a while, i replaced both with new bulbs still nothing, took bumber off cleaned all connections and dryed them out as little steamed up still not working is there a fuse or anything else i should check?
    thanks Ben

  2. #2
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    No there is nothing. Double check the earth points in the foglights are not corroded. If you have a multi meter id check and see if there is power getting to the bulbs too. Is the symbol still appearing on the dashboard?
    "We are not some sort of dictatorship!"


  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Default

    i did check all the connections clean them up and sprayed them with contact cleaner, yes light is on dash saying bulb out, and the green fog light symbol comes up when i press the button

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help both fog lights not working
    By hothatch in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 9th March 2012, 14:11
  2. Hazard Lights Not working
    By horrox999 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 12th November 2011, 09:54
  3. Lights not working... when they are!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th June 2010, 10:37
  4. lights not working
    By rave5 in forum General Chat
    Replies: 4
    Last Post: 8th December 2009, 00:16
  5. dashboard lights not working - help please
    By Ian in forum General Chat
    Replies: 8
    Last Post: 9th October 2006, 16:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •