User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Park Pilot difference's between Signum & Vec?

  1. #1
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default Park Pilot difference's between Signum & Vec?

    Hi guys, sorry if this thread is in the wrong place but I wasn't sure which was the best place to start it.

    I have an almost complete park pilot set up (front & rear sensors) from a Signum which I plan to fit in my Vec, I have the complete boot loom and it does appear to be different to my vecs so I will like strip the park pilot loom from it and fit it to mine. The only thing I'm missing is the loom from the module to the front bumper plug and dash button.

    The questions I have are:

    Are there differences between the mounting brackets for the rear bumpers?

    How are the mounting brackets attached to the bumper? These ones look like they have been cut off so its not too easy to tell.

    Are there likely to be any extra wires in the signums boot loom which I can use for other retro-fits later on which the signum had and my vec SRi doesn't?

    As far as I'm aware the park pilot came from a face lift and is going into an 07 SRi Hatch.

    (Andy if your reading this I will need some help with a few wires from the module to the front bumper!)

    Cheers in advance for any help!

  2. #2
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    No-one know? I've read a lot of threads on park pilot but they haven't answered my questions..

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    I have factory fit PP in my vec, I can try take some pics of the brackets later, but I'd guess everything's the same... Can't see vauxhall doing a different set up that would cost them, when they can use the same...

  4. #4
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    Photos would be great mate, I'm hoping they are the same, front bumpers should be, just not so sure about the rear bumpers if they are different profiles/shapes etc.

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    It depends how your going to do it. If you are stripping the wiring from the siggy loom and refitting to your own then it should be fine.

    Fitting the whole signum loom would throw up a whole heap of other issues though as the signum has its number plate fitted to the boot lid meaning you'd have to add the wiring for the lights into the loom. Not sue if other things such as the alarm siren are in different places.

    When kit it came from a preface hatch and I even had to rewire a bit of that.

    The easier thing for you to do would be to try and pick up an early hatch loom as most of them had the provision for pp. Then all you need to do is swap two wires (for the indicators). That way you have all of the plugs in the right place and all of the clips for holding the wiring will be in the right place.

    With regards to the sensor mounts, they were plastic welded to the bumper. Poke out all of the plastic from the little square holes and use tigerseal to fix them to your bumper. The tiger seal squeezes through the little holes to give a better hold.

    The signum ones may fit yours if you give them a little heat so they take the shape of your bumper, failing that they were about a fiver each from vx

  6. #6
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    Great reply John, many thanks! I've removed the PP loom from the signum wiring, only 5 or 6 wires are actually the PP so seemed easier! There was an earth joined to a couple of other earth's in the loom so I cut it and have extended it to reach the earth point by the cluster. I will then add PP loom to my existing boot loom. Just need the body loom from the black plug on the module through to the dash switch and front bumper as it was cut near the module..

    Is it right the front and rear sensor mounts are actually different sizes? The ring of plastic (around each sensor) which pokes through the bumper is larger on the rear sensors than the fronts.

  7. #7
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    No that must be a signum thing, the Vecs sensor surrounds look the same on the front and rear

  8. #8
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    hmmm, need to go on a photo hunt I think!

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    I've not had bumper off today and won't get chance tomo, can take any exterior pics in detail tomo if needed and anything behind quickly removable parts...

  10. #10
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    Not to worry mate, if you happen to have time to take some photos of the rear sensors in the bumper that would be handy though...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. park pilot help
    By DAVIDD88 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 24th August 2012, 13:36
  2. Park pilot alert but I don't have Park Pilot
    By krisby in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 21st November 2011, 10:58
  3. Park pilot
    By bigmac in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 25th July 2009, 20:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •