User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Car / Spanner light puzzle

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    Redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car / Spanner light puzzle

    Hi,

    Last few days. The "car / spanner" light has come on when I start the car first thing, drive 100m and it goes out. Leave the car at work, start it after a few hours, same thing, light on drive, goes out. Checked vac hoses any ideas?

    Cheers

  2. #2
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    138 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    I can only suggest the obvious and that is to plug a code reader in ?
    Good luck m8

  3. #3
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Glow plugs i expect but as above!!!

  4. #4
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glow plugs, i had 2 faulty ones and ive just replaced them all and now mine is off all the time

    mine done the same as yours

  5. #5
    Regular Member
    Join Date
    Oct 2012
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive got them same problem at the mo put my code reader on it and one if not more glow plugs knackerd lol still waiting for my new plugs to turn up and its a git to start in the morning soon to be fixed

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    Redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers everyone. Had them checked, two down, not bad they lasted 187K. Got new set on order.

  7. #7
    Regular Member Jamston39's Avatar
    Join Date
    Oct 2012
    Location
    Stockton on tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9cdti 150

    Year : 2004

    Mileage : 94500

    Default

    I've got the same thing happening to mine but nothing comes up on code reader as had it into garage as still under warranty think I might have to get one myself and try when the light is on

  8. #8
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you can test your glow plugs using a multimeter set on the resistance setting

  9. #9
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well mines doing the same and i have changed the glow plugs and the relay still comes on and tech2 says glow plugs......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. Brake light puzzle
    By mjj1543 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 27th January 2011, 15:01
  5. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09

Visitors found this page by searching for:

vectra c 3.2 spanner light

vectra z32se car spanner light

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •