User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Not sure if this a fault or not.............

  1. #1
    Regular Member carperjake's Avatar
    Join Date
    May 2010
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance CDTi 120

    Engine : 1.9

    Year : 05

    Default Not sure if this a fault or not.............

    I noticed today that when I use the key fob to unlock the boot that only one number plate light comes on, the right hand one. But when I turn the lights on both number plate lights work. I'm certain both lights worked before.

    Or am I missing something?

  2. #2
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    164 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Loose bulb connection perhaps ? Certainly both bulbs light up on mine when I either use the fob to open the boot or turn the lights on.

  3. #3
    Regular Member Mark Evison's Avatar
    Join Date
    Oct 2006
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : GTC VXR

    Engine : 2.0 Turbo Petrol

    Year : 2015

    Mileage : 3,200

    Default

    Mine have both come on as well. Id suggest you change the bulb and if the problem continues spray the conections with wd40 and see if it makes a difference mate. Might just be dirty contacts

  4. #4
    Regular Member carperjake's Avatar
    Join Date
    May 2010
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance CDTi 120

    Engine : 1.9

    Year : 05

    Default

    Makes sense but why do both number plate lights come on when I turn the lights on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 9th July 2011, 22:19
  2. ABS fault...
    By DNS in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 23rd June 2011, 03:05
  3. Another Fault
    By khile in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 20th March 2010, 18:57
  4. egr fault ?
    By learoy69 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th March 2010, 01:44
  5. swirl valve fault or egr valve fault
    By learoy69 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th February 2008, 09:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •