User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Interior Light Issue - Light & Button Illumination?

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default Interior Light Issue - Light & Button Illumination?

    Anyone know of any known issues with the ribbon block on the interior light or an issue with dim or unlit buttons...

    I've had an issue with my buttons not illuminating, or having any power whatsoever (so not turning light on etc) since fitting my rear light and footwell lights way back, so i assumed i'd slit the ribbon in the roof lining etc but something weird happened today...

    I Got in the car after work and the buttons where lit, as i drove they dulled and lit etc, buttons would put the light on also and the only thing that's different is I dropped the roof lining to check all the length of the ribbons (all perfect) and fit a new aerial base this weekend, so...

    Would a dodgey earth effect the buttons, or are the blocks weak if removed regularly and heavy handedly... Anyone had anything similar, how did you solve it?

  2. #2
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you tried light out of black un Lee?

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Rear lights fine, and the front/rear lights still come on with the fob/doors opening etc...

    It's just the lit buttons and the fact they don't work when not lit... Weird.

  4. #4
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you say you changed the ribbon?

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    No, i just checked it as i assumed i'd accidently cut into it releasing the rear light ribbon as it all went at the same time...

    If my wiring for the footwells is causing it as i cut into the earth, then surely the full lot would not work, yet its only the button illumination & the fact the buttons don't work when there not lit...

  6. #6
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when I removed mine I nicked the ribbon with the retaining screw and every now and then I was getting flashing etc from mine, loosen off the screws and see if cures as my screw was causing a short

  7. #7
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Meriva B

    Trim : SE

    Engine : 1.7CDTi

    Year : 2011

    Default

    What bulbs do you have in the rear lights??
    My front interior lights went crazy after trying to fit canbus safe LED bulbs in the rear.
    I had Canbus safe LED's fitted in the front interior and map lights with no problems.
    Then I tried to use the same canbus safe LED's in the rear lights and the whole lot went crazy.
    So I have to use ordinary bulbs in the rear light to get the front lights to work properly, so I now use Mtec 501's in the rear which are a blue bulb.

  8. #8
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    No its not that...

    But in your case the rear has a weird polarisation issue when it comes to LEDs, if the ones your using have 2 terminals either side you need to remove a + and - from opposing sides and it'll be fine... Only found that out after a lot of head scratching, still no idea why it causes a short tho?

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by hairy31 View Post
    you tried light out of black un Lee?
    Just realised you wrote black, not back pmsl... I'll try that tomo ha

  10. #10
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Meriva B

    Trim : SE

    Engine : 1.7CDTi

    Year : 2011

    Default

    Wow, now that makes sense, the metal electrical contact that holds the bulb shorts out both sides of the led bulb.
    Cheers, I will try again. But strange that no fuse blew....
    I will try again tomorrow with the LED bulbs.

    Quote Originally Posted by leemarksmith View Post
    No its not that...

    But in your case the rear has a weird polarisation issue when it comes to LEDs, if the ones your using have 2 terminals either side you need to remove a + and - from opposing sides and it'll be fine... Only found that out after a lot of head scratching, still no idea why it causes a short tho?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Interior Light - 4th light switch blank ?
    By Woody in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 12th November 2012, 23:44
  2. URGENT:Glovebox Light/Interior Light Fuse
    By Hendry in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 5th June 2011, 09:13
  3. interior light switch illumination?
    By Mikecdti in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 18th February 2011, 22:19
  4. Interior Light issue
    By Vectrarmand in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 25th January 2011, 17:14
  5. Interior 4 button light + Sunglasses Holder
    By Stu14t in forum Parts for sale
    Replies: 7
    Last Post: 6th June 2008, 19:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •