User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Hi...Newbie with questions/problems already

  1. #1
    New Member
    Join Date
    Nov 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hi...Newbie with questions/problems already

    Hi

    Lee from the midlands.

    Recently bought a Vectra C 2003 elegance.

    Despite my wiper problems actually loving the new car, just these dam wipers

  2. #2
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    welcome to the forum, I'm sure someone will be along soon with the fix for your problem .

  3. #3
    Regular Member farley2708's Avatar
    Join Date
    Apr 2010
    Location
    antrim n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    first up,welcome to the forum Lee,second it may be the wiper 'linkage'
    you need to tell us more about what it is/or is not doing,that way im sure someone will be able to help you out

  4. #4
    New Member
    Join Date
    Nov 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also posted the below in the technical section, so apologies if you come across it twice

    2 days ago, after days of the motor getting slower n slower, my wipers packed up. I took the risk and bought a second hand motor & linkage for £30. The garage fitted the part today and at first i thought it worked fine UNTIL I tried to park the wipers (which only stops when I take on hand off the stalk) and the screen wash pump does not work. The rear wiper is fine.

    Can anyone offer advice?
    I have seen the mod for earthing the motor but I do not have the tools to do so?
    Is my motor on the way out?

  5. #5
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    can you hear the washer motor whiring? if so check the pipe work is fitted.

  6. #6
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    138 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Welcome Lee, you came to the best place on earth to find the solution to your wiper problems, let's hope it don't take to long to work out what's wrong. Anyway, again, welcome to Vec-C m8

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Sound like they replaced it with a bad replacement, you could have sourced a facelift part yourself and got them or you fit it...

    If you have an 03 with a few owners and this is the only issue at least you have a good one

  8. #8
    New Member
    Join Date
    Nov 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah, only one owner with full service history with 103k on the clock.

    I can not hear the washer motor whirling.

    Although I went for a drive tonight (50mile) and when I tried the washer it worked on two occasions but did not work on the other attempts. However when it did work on the two occasions the wipers did not go into the park position

  9. #9
    New Member
    Join Date
    Nov 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh, I supplied the garage with the replacement part from a breakers yard

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie with Questions
    By andd306 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 19th October 2010, 17:47
  2. newbie with some questions
    By roswell in forum Introduce yourself.
    Replies: 0
    Last Post: 6th June 2010, 11:26
  3. hi all ! newbie sig questions
    By adibranch in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 8th June 2009, 10:53
  4. another newbie with questions
    By tony stoney in forum Introduce yourself.
    Replies: 20
    Last Post: 17th May 2009, 01:46
  5. Newbie questions
    By SJG in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th July 2005, 00:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •