User Tag List

Thanks Thanks:  1
Likes Likes:  0
Results 1 to 3 of 3

Thread: Juddering under acceleration

  1. #1
    Regular Member Beardy's Avatar
    Join Date
    Oct 2012
    Location
    Thetford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : Elite

    Engine : 1.7 CDTI

    Year : 2004

    Mileage : 110,000

    Question Juddering under acceleration

    Hi peeps, i got abit of juddering wen accelerating, it feels like light rumble strips. Its not all the time either and not got a clue what could be causin it. Its a 04 Signum 2.0 Turbo with 75k. The turbo is new and was fitted about a year b4 i bought it and ive just given it a full service.

  2. #2
    Regular Member Beardy's Avatar
    Join Date
    Oct 2012
    Location
    Thetford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : Elite

    Engine : 1.7 CDTI

    Year : 2004

    Mileage : 110,000

    Default

    any1 got any ideas? its only under heavy acceleration and only sometimes

  3. #3
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    coils, well known mate, well it is to me at least..

    check your spark plugs first.. if they are fine then try swapping your coils around..

    I have had to replace a couple now and keep a spare in the boot. mine went about the 70k mark..

    http://www.ebay.co.uk/itm/VAUXHALL-V...item4abda2bfb5

    if you could read off your fault codes it would give a better indication of the fault, cylinder misfires on this engine tend to mean a coil failure
    Last edited by Caveman_nige; 6th November 2012 at 20:42.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  4. Thanks dougie89 thanked for this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Acceleration help please
    By mdibb2009 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 1st July 2011, 23:02
  2. HELP! No Acceleration
    By Aidi in forum Engine & Drivetrain
    Replies: 4
    Last Post: 4th April 2011, 14:52
  3. 2.0 dti juddering on acceleration and few other issues!!!
    By british_bulldog in forum Engine & Drivetrain
    Replies: 0
    Last Post: 4th January 2011, 13:33
  4. Dip in acceleration...
    By Stevie-B in forum Engine & Drivetrain
    Replies: 1
    Last Post: 23rd April 2008, 15:03
  5. 3.2 Acceleration
    By jamesr in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th March 2008, 13:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •