User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Difficulty starting after EGR & boost sensor clean

  1. #1
    New Member
    Join Date
    Sep 2012
    Location
    Ballymena NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Difficulty starting after EGR & boost sensor clean

    Hi guys, I drive a late 05 120bhp cdti vectra. I cleaned the egr & boost sensor on Saturday and the car ran like a dream, however after the car sat for a few hours she was difficult to start & idled roughly for a while.

    Then on Sunday she started & drove ok but again after letting her sit for a few hours she was difficult to start and idled roughly until she had had a few revs.

    I've used this site for years as a reference and would really appreciate your advice.

    thanks

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Check glow plug connections, coolant temperature sensor connection, and vac pipes. May have been knocked as you were working on it

  3. #3
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    What he said
    And check battery is running ok? Some things just started to show signs even if u done some work on it. Sometimes dont mean u done summat at all. Any codes throw up?

    Not been tinkling with the software?

  4. #4
    New Member
    Join Date
    Sep 2012
    Location
    Ballymena NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Car was on code reader before & after I cleaned the egr & boost sensor and nothing was flagged up, I have recently replaced the coolant temp sensor and this is working correctly according to the code reader (and no I haven't been tinkling with the software).

    I will also advise you that although the heater etc works ok the car itself seems to run at an operating temp on 70-75 degrees which was why I originally replaced the coolant temp sensor.

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My car was a ****** to start after i cleaned the egr, boost sensor and scraped a load of crud from the inlet manifold after taking off the butterfly valve to get access. But I havent had a problem since after I got it fired up. Wonder has some crud stuck in yours somewhere it shouldnt and its not clearing itself?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boost sensor clean
    By Ruffus2 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th August 2012, 18:22
  2. Clean boost sensor?
    By mikeq in forum Engine & Drivetrain
    Replies: 2
    Last Post: 15th June 2011, 17:57
  3. Boost sensor clean!.
    By felixx in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th July 2010, 23:37
  4. Airbox Mod and Boost Sensor Clean
    By dolf.peeters in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 30th May 2010, 18:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •