User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Brake probelm HELP!!!

  1. #1
    Regular Member FrenchConnection67's Avatar
    Join Date
    Dec 2011
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Brake probelm HELP!!!

    Hi all

    My brake pedal goes down slowly when pressing heavily on it. I think it has done this from the very beginning when i bought it a year ago but never realised it could be a problem on the braking system.

    I have changed the 4 pads and fluid today. When bleeding the brakes i could see clearly air bubbles coming out. At first I was happy as thought my issue was air in the system and that the change of fluid would solve it.

    However, after bleeding just over 3 litres of fluids (which should be more than the actual contenance), I could see clearly bubbles still coming out!?!

    I am using a vacum bleeding kit which i have tested and it is airtight under pressure so its not coming from this.

    I have tested the brakes and they work alrightish but it's not astonishing! considering that the 4 brake pads and fluid have been changed. It usually makes such a diference when you changed the fluid.

    When i press on the pedal, I feel pressure but it still goes down slowly until it reaches a point where it stops. I am not sure whether it stops because of the end stop or because the pressure in the system?!?

    I have had a quick look and no leak is apparent.

    What are your opinions guys?

    Thankz
    Last edited by FrenchConnection67; 4th November 2012 at 19:51.

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Try 2 person method

    person controlling nipple shouts up an down whilst opening an closing the nipple with each press this stops air being drawn in around nipple

    and see if that helps

  3. #3
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    With the engine off, if you pump the brakes do they go hard?

    Apparantly the Anti Lock Brakes will slowly pass the fluid through the servo when the enine is running, its quite normal for the pedal to slowly go to the floor.

    This is perfectly normal. You said you have changed the brake pads today, they will need to bed in a bit. Was the discs scored or surface uneven?

  4. #4
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Am smiling and trying to imagine Mrs Critch's interpretation of this helpful response

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Quote Originally Posted by woodpeck View Post
    Am smiling and trying to imagine Mrs Critch's interpretation of this helpful response


    I'd be living in the shed

  6. #6
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Stop wasting your time and money and do a search if it does it with the engine running then that is normal try it with the engine off pump it and if its solid its fine. The ABS system and pedal creep is perfectly normal if the brakes feel fine when using and they stop you they are probably fine.

  7. #7
    Regular Member FrenchConnection67's Avatar
    Join Date
    Dec 2011
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ben50n View Post
    With the engine off, if you pump the brakes do they go hard?

    Apparantly the Anti Lock Brakes will slowly pass the fluid through the servo when the enine is running, its quite normal for the pedal to slowly go to the floor.

    This is perfectly normal. You said you have changed the brake pads today, they will need to bed in a bit. Was the discs scored or surface uneven?
    Hi ben50m, yes the pedal goes hard with the engine off. I have checked the four disks and the thickness is still ok and the surface was smooth.

    so you are saying that it is normal for the pedal to slowly go to the floor then?

  8. #8
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    PMSL Critch

    Last edited by Woody; 4th November 2012 at 20:07.

  9. #9
    Regular Member FrenchConnection67's Avatar
    Join Date
    Dec 2011
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paulhb View Post
    Stop wasting your time and money and do a search if it does it with the engine running then that is normal try it with the engine off pump it and if its solid its fine. The ABS system and pedal creep is perfectly normal if the brakes feel fine when using and they stop you they are probably fine.
    Yes it only does it when the engine s running, when the engine s off its dead solid! the brakes work fine although they re not the best brakes i ve had. I had many cars in the past and even my laguna with only disk brakes at the front would break better.

    I mean my only concern is those bubbles coming permantly in the fluid when bleeding?!? that s why i was a bit concerned when i then noticed the pedal was going slowly down too. but if you, guuys, tell me its a normal behavior when the engine is on, that's already a good point.

    what about those bubbles, could bad seals on the master or slave cylinders be the problem? and it is common on vectras?
    Last edited by FrenchConnection67; 4th November 2012 at 20:13.

  10. #10
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Quote Originally Posted by frenchconnection67 View Post
    hi ben50m, yes the pedal goes hard with the engine off. I have checked the four disks and the thickness is still ok and the surface was smooth.

    So you are saying that it is normal for the pedal to slowly go to the floor then?
    yes yes and thrice yes

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front brake pad problem, constant rattle until brake pedal is depressed
    By Whiteknight841 in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 23rd September 2014, 08:20
  2. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  3. Bit of a strange probelm
    By justin32 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 3rd December 2012, 00:18
  4. What brake pads for 2.8 V6 Signum??? 314mm brake discs
    By luke4487 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 25th February 2010, 23:21
  5. 1.9 cdti 8v probelm - please help!
    By danncus in forum Engine & Drivetrain
    Replies: 11
    Last Post: 15th August 2009, 15:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •