User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: side light warning help plz

  1. #1
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default side light warning help plz

    Hi guys, what it is is that my left/ passenger side sidelight keep showing bulb failure now and again and when I turn the steering wheel half lock either way, I have canbus leds in and ive swapped them and it still does it on the same side, it doesnt do it with normal bulbs and its done it from when I got the car, ive had it from 6 months old its a 2008, just to see if anyone had the same problem or might think what it is. I dont think its a loose wire but i may be wrong. Cheers

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think there is your answer in your post, it does it with LEDS but not with normal bulbs. I would say the canbus leds arent fully compliant.

  3. #3
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default

    Yes but as I said its only the one side that does it, left side. If I swap it its still the left side.

  4. #4
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    this is normal, its always the left side, not sure why, but it just is..

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Need some resistors mate

  6. #6
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Had exactly the same when I had LEDs in my sidies.... and that was with at least 3 differing types. The failure warning was totally random timewise and always the left lamp. I think it's just the sequence that the check system works.... it hits the left lamp first.

  7. #7
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default

    Cheers guys thats all I needed to know jst in case there was a problem, as said above the resistors should sort it, cheers!!

  8. #8
    Regular Member renodci's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My Vec gives this random warning for that same bulb as well - but mine are standard bulbs (as far as I know). Strangely, I don't ever seem to get this warning when the lights are on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32
  2. arghh side light problems warning light
    By Gregg in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 11th February 2008, 21:58
  3. Possible cure to led side light bulb warning
    By badge25 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 28th May 2007, 17:37
  4. LED Side Lights, Warning notice
    By tonyt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th April 2007, 19:56
  5. Car Pulling To One Side after Warning Light Has Been On
    By willc01 in forum Handling & Braking
    Replies: 0
    Last Post: 12th October 2006, 21:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •