User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Winscreen washer pump

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Winscreen washer pump

    The washer doesnt seem to have enough energy to pump the water properly at the moment.

    I have taken the pump out and cleaned it all up.

    The weird thing is, if I slot the pump back in at an angle, it pumps fine.....and more weirder - if I swap the front with the back it pumps fine too, just the wrong way round.

    But even with it slotted in normally, it pumps to the back fine, just the front is weak!

    Is it just a new pump needed?

    WEIRD!!


    Bye bye Vec B
    - Hello Siggy!

  2. #2
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    Could be a blockage some where

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats what I thought, but when I reverse the two, as in connect the back in place of the front and vice versa, it pumps fine!!


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you also cleaned the filter that the washer pump fits into?

    http://www.vectra-c.com/forum/showth...eenwash-filter

  5. #5
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Sure I have one in my box of spares in the attic.

  6. #6
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    did you pull the filter out of the tank? little black gromet looking thing that the washer pump sits in?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  7. #7
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, didnt think I needed as it worked the other way round for some reason. Will have a play again on the weekend!


    Bye bye Vec B
    - Hello Siggy!

  8. #8
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    the filter will be gunged up fella
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Vaux-Man-G View Post
    The weird thing is, if I slot the pump back in at an angle, it pumps fine.....and more weirder - if I swap the front with the back it pumps fine too, just the wrong way round.
    Quote Originally Posted by Vaux-Man-G View Post
    No, didnt think I needed as it worked the other way round for some reason. Will have a play again on the weekend!
    Quite possibly only one side of the filter is gunged up with slimey screen wash. There is a mesh on either side of the filter, as well as at the bottom, hence why might be working when you put it in at an angle or swap the pipes around.

  10. #10
    Regular Member
    Join Date
    Oct 2012
    Location
    West London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Elite

    Engine : 3200

    Year : 2003

    Mileage : 52000

    Default

    probably worth taking the pump and filter out and jetting the washer bottle out, I was amazed by how much sludgey gunge came out of mine (all washers work good as new now)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Washer/pump/dohh!
    By nikroc in forum The 'Off Topic' room
    Replies: 10
    Last Post: 18th January 2011, 20:03
  2. Washer Pump
    By Hursty103 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 20th August 2008, 13:29
  3. washer pump
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 6th May 2008, 15:37
  4. screen washer pump
    By simon1 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 24th February 2008, 16:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •