User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 53

Thread: slight brake issue after 314s fitted

  1. #1
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default slight brake issue after 314s fitted

    right this break upgrade was well worth it, one hell of a improvement,

    but i have notice, that if im sitting in the car with the engine running and i put my foot on the break pedal, it will slowly creep all the way to the floor.

    ive ruled out the servo by pumping with engine off and getting solid pedal, then starting engine and it drops.

    im just a little concerned as to why the peadle drops to the floor when the car is staionary with the engine running, its not diesal creep as my cars a petrol, any advice guys?

    since the upgrade i only have to tap the foot brake and they start to bite, but as far as no the pedal should not be creeping when at trafic lights etc.

  2. #2
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im going to halfords soon, to buy some brake hose clamps to see what happens when the hoses are clamped.

    car is 2.2 direct.

  3. #3
    Regular Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    sounds like you have air in the system bud

  4. #4
    Regular Member Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    But his pedal went hard when bleeding??

  5. #5
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    going to get bleed kit while im there, i dont think it is air but i could be wrong.

  6. #6
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default

    yes i would agree, make sure when u bleed them ure shutting off the bleed nipple before the pedal is released and that the nipple is the highest point of the caliper, it should be when its fitted onto the car. it is alot easy i'm told to use a bleeding pump, never used one but i would imagine it would be better than pumping the pedal.

    also i know its too late now but if u do it future clamp the prake hose as far as u can down the line so its less air in the system if uno what i mean.

  7. #7
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have read about calipers been put on wrong sided but in thoese threads the calipers would not bleed at all. as i say the brakes work fine - to fine infact, just not sure the pedal should be creeping when staionary, having cuppa then off to halfords.

  8. #8
    Regular Member Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    06sri if your getting a proper bleed kit to do your 314s can i borrow it sometime matey?

  9. #9
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes you can mate, and im free to help you aswell.

    kit im getting is the one you use with the tyre, hope thats the propper one

  10. #10
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hope paul or critch pop in and advise too on this.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. foot brake issue
    By 06sri in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 27th June 2012, 20:07
  2. Vec B spongy brake issue
    By Caveman_nige in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 7th May 2011, 23:35
  3. Got my 314s fitted at last!
    By John LE in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 21st January 2011, 14:37
  4. Brake Issue
    By Jezzy in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 28th October 2009, 20:38
  5. Fitted hids and have a slight malfunction!
    By Stuarty in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 19th May 2009, 23:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •