User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: heating issue help needed?

  1. #1
    Regular Member
    Join Date
    May 2012
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default heating issue help needed?

    hi all , got a vectra c 150 sri cdti , today i got in my car to do the usual 15 mile drive to work as usual temp gauge goes to roughly 85 degrees after 5-7 minutes of driving and usually when i turn heaters on at this stage they blow out hot on settings 1-4 , but today it was only blowing out luke warm on all 4 settings , ive listened for the flap opening (cold to hot flap) and can hear it operating , water coolant level is on max as usual , there is no water on passenger floor either , all 4 settings do work fine and temp gauge sits at 85-90 degrees never less or more ..its just blowing luke warm when normally it is proper hot. quite worried what should i point the finger at now ?

    please help it was cold this morning at 5 am on route to work haha

    cheers mike

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does it get any hotter of you sit an idle?

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i got this off another post


    Hi all new member here First post. Problem will probably be if you turn the heater control it does not move the valve on heater unit, So remove glovebox 5 torx screws 2min job look at side of heater and you will see a red lever pull it up and hey presto hot air reason for this is underneath this lever is a control arm that can break off the unit causing it to fall down to the cold position remember if you pull it up with heater control on hot it will work until someone turns the heat control to cold then you will have to do it all again until you can fix the broken part on heater.

  5. #5
    Regular Member
    Join Date
    May 2012
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ill try that later , if so am i looking at thermostat ?

    cheers

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thermostat is fine mate 85 degrees no probs there

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cold this morning at 5 am on route to work

    i know what you mean mate

  8. #8
    Regular Member frasedeb's Avatar
    Join Date
    Mar 2009
    Location
    hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thermostat is fine sitting 85-90, i should try vectra ste advice mate.
    Will take much longer to warm up at 0 degrees like it was this morning at 5am

  9. #9
    Regular Member
    Join Date
    May 2012
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers mate , my mission for tomoz afternoon

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mikecoz View Post
    cheers mate , my mission for tomoz afternoon

    keep us upto date

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help needed replacing heating controls
    By peelmeister in forum Troubleshooting
    Replies: 2
    Last Post: 31st January 2011, 22:56
  2. Another issue, heating related
    By Taxi_G in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 20th January 2011, 16:24
  3. heating pics needed please
    By rickeys16v in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th April 2010, 14:26
  4. Help needed from anyone who knows about heating
    By Daywalker in forum General Chat
    Replies: 0
    Last Post: 3rd July 2009, 14:34
  5. Heating Expert needed!!!
    By SignumPhil in forum General Chat
    Replies: 28
    Last Post: 12th April 2007, 16:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •