User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: 2003 1.8 vectra c Brake power boost Valve

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2003 1.8 vectra c Brake power boost Valve

    Hi,

    I have had problems the last while with the car getting hard to start. It is random times. Other times the car starts ok. Another problem im also getting is engine light comes on and goes off which refears to the oxygen sensor 2(after cat performance).

    The other day the car was hard to start and when it did I drove for a short bit and when i got to the end of the road, the brakes where hard as a rock.

    I think it might be the power boost sensor. How do i release the pipe so i can check it????

    Would this also cause the engine to get hard to start if it was faulty????

    Thanks

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 143000

    Default

    really need the codes read on this

    could be cam or cranksensor

    or coilpack

    whats the mileage?

    have you got any codes

  3. #3
    Regular Member
    Join Date
    Aug 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the codes where p0036-08 o2 sensor bank 1 sensor heated performance, and second was p0136-11 o2 sensor melfunction bank 1 sesnor 2.

    Milage is 82000. LAst 8 months it has been getting a lot of motor way driving. nerely 14000 in 8 months.

    Would this have an effect on the engine starting??

    Also how do i get the brake pipe removed from the throttle body to the master cyinder??

    Thanks Any help would be great. problem seems to be getting worse!

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 143000

    Default

    sounds like the MAF sensor

    have read of this thread
    and read post 50
    http://www.vectra-c.com/forum/showth...ighlight=p0036


  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the link. I took a look and i tried that. I have just unplugged the MAF sensor and started my engine 3 times. The engine started perfect all 3 times. However this is what has been happening. The engine will start ok and then randomly get hard to start and then work again for a short while.

    Since my engine started perfect with the MAF disconected, do you still think this could be faulty??

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 143000

    Default

    http://www.vectra-c.com/forum/showth...ighlight=p0036

    post 51

    mark1892 disconencted his MAF while the engine was running ok and it made no noticeable difference, kept on running ok and in the end it was a faulty maf

  7. #7
    Regular Member
    Join Date
    Aug 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Urmm ok. It says about cleaning the sensor. Can anyone recommend the best and safest way to clean it? Is brake cleaner ok ?? it is simalare to carb cleaner.

    Is £25.79 a good price for MAF of ebay???

    Thanks for your help

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 143000

    Default

    Is £25.79 a good price for MAF of ebay??? yes good price i have read somewere you can clean the maf but be careful what you use

    trying to find thread for you

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 143000

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 143000

    Default

    is it more like a mis fire just for the first 30 secs

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help! no power steering vectra 2.0 diesel 2003
    By jay1989 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 2nd April 2010, 13:36
  2. vectra c 2003 brake rattle help ?
    By sparks in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 7th February 2010, 23:08
  3. Replies: 6
    Last Post: 3rd September 2009, 16:40
  4. Vectra C 1.8 Boost valve - Available Where?
    By CavScorpion in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th June 2007, 09:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •