User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Preface HID Fault

  1. #1
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Preface HID Fault

    Evening peeps I have 'bulb' icon and 'check left low beam' and lack of left headlamp. When lights are turned on the left one comes on for a moment, flickers then goes off. Has anyone had similar issues and was it the bulb/ballast or other fault? Would have a nosey but am aware that these are HV and not really in the mood to have shock/blow up multimeter

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    I take it they're aftermarket?

    Try swapping the bulbs over and see if the same fault develops on the other side of the car. If not, then chances are it's the ballast.

    Provising the headlights are switched off, then you won't get an electric shock from the HV part of the HID system.

  3. #3
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They're proper vx ones.. yeah may swap lamps over(good idea) but wasn't sure if backs clipped off or if it was a 'bumper off/lights out' affair... if the later think i may grab an after market set up(6000k) and change the lot.

  4. #4
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    I had similar prob with my after market hid. My right bulb would only stay lit for about 30 seconds and then go out.

    I was convinced i had a loose wire somewhere, so had a play round with it. Still no joy.

    Then read on wickipedia that hid bulbs when they are failing they heat up then go out. Then if you turn them back on they heat up again then go out again.

    So armed with that info, i ordered new bulbs, and now it stays on all the time. So it could be your bulb on its last legs.

    My bulb was excatly 2 years old when it failed. And i do alot of night driving so it was used quite a lot.

  5. #5
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys.. changed both lamps (upgraded to 6000k) and all is good... bit of a pain having to remove bumper/headlamps to do this(as rear caps are screwed on) but was a good thing as discovered lower rad mounts broke.. with a bit of bodgery and a couple of M5 pins twas sorted...and while i was in 'teh zone' reprogrammed front wipers to intermittent rather than stupid rain sensing mode...oh and caused and rectified an airbag fault a pretty good day for DIY me thinks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Preface 06 reg
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 2nd August 2012, 08:55
  2. buying a hid kit for preface
    By taffy bhoy in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 19th September 2011, 21:23
  3. Replies: 15
    Last Post: 9th July 2011, 22:19
  4. what oil for preface 1.8?
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th October 2010, 07:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •