User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Frankensteins Monster

  1. #1
    New Member
    Join Date
    Oct 2012
    Location
    New Forest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Cool Frankensteins Monster

    Hi Guys (and gals).

    just bought myself a Vectra!
    Not had a GM car since my old Carlton GSI about 10 years ago having more recently been driving the fruits of our Japanese friends.
    However, came across the opportunity to purchase a nice 2003 Vectra 3.2v6 Elite for what can only be described as a pittance!

    First impressions are good, nice drive, plenty of power. Few little niggles but nothing I wouldnt really expect from a ten year old car. Most annoying of which being the faulty wipers that only work on FAST!

    Oh another annoying one - I cant seem to find how to press 'ok' on the info screen to stop it telling me I have a fog light out!! I press the multi function wheel and it just goes onto heater settings - am I being stupid and missing something obvious here?

    Any thoughts on the 3.2 Elite at all? Good / Bad things of note?

    Thanks in anticipation, and dont forget to eat your greens.
    DocFrankenstein

  2. #2
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate and welcome, my car is 2006 facelift but i press the wheel "in" for ok or enter lol, also one of my buttons on steering wheel is also my ok or enter button.

    someone will help you though soon enough.

  3. #3
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    Wipers are probably rain sensitive. Sounds daft but I've known just properly cleaning the area of the windscreen where the sensor is can fix it.

    Anyway, enjoy that V6. Still on the hunt for my own Signum 3.2.

  4. #4
    Regular Member 06sri's Avatar
    Join Date
    May 2012
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont forget to eat your greens lol, i sugest you take a look at the how much do you weigh thread, dont think most of the members let a green pass there lips lol.

  5. #5
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.8 SRi

    Trim : SRi

    Engine : Z18XE

    Year : 2004

    Default

    To cancel the bulb warning look on the end of the wiper operating stalk on the right there is a little button you can press on the end that should cancel the warning.

  6. #6
    New Member
    Join Date
    Oct 2012
    Location
    New Forest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by keith1983 View Post
    To cancel the bulb warning look on the end of the wiper operating stalk on the right there is a little button you can press on the end that should cancel the warning.
    Aha Ive tried that and then it takes me into the MPG computer stuff, then after about 10 seconds, comes back up with the error again!

  7. #7
    Regular Member fistymus's Avatar
    Join Date
    Sep 2012
    Location
    Saltburn-by-the-Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi (120) Estate

    Trim : Design


    Year : 55

    Mileage : 126000

    Default

    The service cancel mode should fix it (my 2.2 was a pain for telling me bulbs had gone) hold in the mileage reset with ignition off, then turn the ignition on while you keep it pressed in... alternative mode is to do the same with the brake peddle pressed iirc.

  8. #8
    New Member
    Join Date
    Oct 2012
    Location
    New Forest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    aha - did it! on the wiper stalk there are three buttons, the ok button being behind the other two! Cheeky little half hidden ******!

  9. #9
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    have you checked your oil cap for mayo?

  10. #10
    New Member
    Join Date
    Oct 2012
    Location
    New Forest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes - I do it as a precaution whenever I buy any car - is it a particular problem on the 3.2?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Monster Jam @ Cardiff
    By Ralph wiggum in forum The 'Off Topic' room
    Replies: 8
    Last Post: 6th June 2009, 08:31
  2. Monster.co.uk has been hacked...
    By Brocks in forum General Chat
    Replies: 8
    Last Post: 28th January 2009, 16:55
  3. Take a look at this Monster!!!!
    By Jay Kay 313 in forum The 'Off Topic' room
    Replies: 26
    Last Post: 23rd July 2008, 01:07
  4. A new monster in my lounge!
    By Jamie in forum General Chat
    Replies: 5
    Last Post: 29th December 2007, 10:19
  5. Beware the RAT Monster
    By Cheeky_B in forum Comedy & Humour
    Replies: 1
    Last Post: 25th October 2005, 21:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •