User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Advice and opinions needed please

  1. #1
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Advice and opinions needed please

    I currently have a vec c 2.2 direct estate. It has been burning oil for the last 4 months i have had it. I have been topping up the oil regulary and there has been no damage that i can tell. It still drives fine but does smoke when accelerating hard. You can also see a very little bit of white smoke when idling in the dark when headlight shine on the rear.

    I belive it is the piston rings or more probable the valve stem seals / oil scraper rings.

    My dilemma is, is it worth gettin this fixed at a garage for what i estimate will be in the region of 500 pounds (gettin quote 2mo), or sell this car, hopefully i would get in the region of 8 - 900 pounds and put the 500 towards another estate or signum. Seen a nice signum elite 2.2 2005 for 1450. Advertised privatley for 1600 but haggled him down.

    cheers. opinions would be welcome

  2. #2
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What are the differences in mileage / age?

  3. #3
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is a 54 plate sxi standard apart from debadged with fsh. The signum is a 05 elite. Both with around 110 000 on the clock.

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not worth repair IMO to many miles as could end up a top and bottom rebuild as Id say it's rings if it's bad on hard throttle

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Lordish View Post
    I currently have a vec c 2.2 direct estate. It has been burning oil for the last 4 months i have had it.
    How much oil?

    Providing it's less than 1 litre per 1000 miles then that is acceptable.

  6. #6
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did this (following 3 fuel pumps etc and £1000s spent) - ended up being 1 litre of oil per tank of petrol. Repair works are really not worth it at that mileage. I traded for a 1.9 CDTI and never looked back

  7. #7
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    How much oil?

    Providing it's less than 1 litre per 1000 miles then that is acceptable.
    I'm using approx 5 litres per month! Doing about 800 miles p/m

  8. #8
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    back of your car will be black then. Mine was 1 litre per 400 miles and it was black at the back.... I'd trade it away fella.

  9. #9
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chewy71 View Post
    Mine did this (following 3 fuel pumps etc and £1000s spent) - ended up being 1 litre of oil per tank of petrol. Repair works are really not worth it at that mileage. I traded for a 1.9 CDTI and never looked back
    Its costing me 30 pounds per month in oil. I'm thinking maybe sell this one and get a signum. Funds are limited which is a problem. Bloke locally is selling a 2.2 54 plate signum for 800 quick sale. Might go have a viewing. Only problem is its got 140000 miles on the clock. Anything to look out for?

  10. #10
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chewy71 View Post
    back of your car will be black then. Mine was 1 litre per 400 miles and it was black at the back.... I'd trade it away fella.
    To bd honest it's not. It's only white smoke when it does come out. It did have an oil leak which I think was the crank pulley oil seal which got replaced. After that it started burning oil!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. opinions needed
    By Alansvecky in forum Styling
    Replies: 21
    Last Post: 1st December 2011, 10:00
  2. Opinions needed please
    By redross555 in forum Suspension, Wheels & Brakes
    Replies: 13
    Last Post: 8th February 2011, 12:02
  3. opinions needed
    By signumboy in forum Styling
    Replies: 33
    Last Post: 7th December 2009, 21:15
  4. Help! Opinions needed please!
    By parapaul in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 9th August 2008, 12:44
  5. Opinions and Advice please, if you have the time :)
    By Draggon in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 17th November 2006, 19:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •