User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: VECTRA 1.9 CDTI Power Steering Intermittently Stops Working " FIXED " - LOOK !

  1. #1
    Regular Member trucklord's Avatar
    Join Date
    Jun 2012
    Location
    Retford , Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Cool VECTRA 1.9 CDTI Power Steering Intermittently Stops Working " FIXED " - LOOK !

    OK folks,
    Well after the power steering failed AGAIN whilst going round a left hand bend and put me and my missus over double white lines into the path of a van I decided either to set fire to the ****** car, sell it in an auction ( where I got it from ) or try YET again to magically fix the intermittent fault.

    I had already had the alternator checked and all OK , under load, all lights , all electrics, turning wheel, power drains , volts etc etc.. no problem with that. Battery all OK as well.

    When the steering went it didn't matter if I was on a straight, rounding a bend, turning slowly at a junction etc, dry weather, wet weather, hot , cold - there was no pattern to it APART from the fact that when it did it I had to open the bonnet, wiggle the wire between the steering and pump then its all ok again till next time !

    Ahhh, its the wire I hear you say , nope.
    Ive had that tested and there is proper continuity from one end to the other on all three cables. The contacts are clean.

    The power steering failed virtually every trip out in the car multiple times. It got dangerously ridiculous even taking the car out. My missus refuses to drive it at all.

    When the steering fails the warning light comes ON, then when wire wiggled it goes OFF again.

    So what have I done about it now ?
    I've taken off the wire completely ! - The warning light is on all the time ( even if reset it comes back ) and since doing that I have not had a SINGLE incident of loss of steering and have driven about 2000 miles in it - NOT ONE LOSS OF POWER STEERING AT ALL .

    I can only assume that whatever the wire plugs into at either end has a fault somewhere ? SO why does the steering work correctly , surely without the wire , and the light on it shouldn't ?

    So before you all start ripping your hair out wondering what the hell is going on with your power steering, take the wire off and see what happens.

    Well , thats one problem fixed for me - plenty more to sort out with this sporty looking lemon of a car.

    Started being noisy when cold,( sort of a rattle on tickover, until I up the revs a tiny amount ) and oil light coming on now even though oil level is fine.

    And about 14 other fault codes. After vowing never to buy another vauxhall - like an idiot I did . More fool me.
    Where's the petrol.

  2. #2
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Just out of interest whats the mileage and year of your car?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  3. #3
    Regular Member trucklord's Avatar
    Join Date
    Jun 2012
    Location
    Retford , Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its an 04 reg and has done about 102000 i think.

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Its a 8 year old car with high mileage and you wonder why you are having problems with it?
    How long have you had it and what mileage have you put on it?

    What are the other fault codes?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    What colour was the wiring you have took off?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  6. #6
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    I would find out where that wire was connected to. It has a purpose even though it isn't clear. The power steering pump electrical connection is actually the junction between the ECU and the rest of the car - on the CDTI at least.

  7. #7
    Regular Member trucklord's Avatar
    Join Date
    Jun 2012
    Location
    Retford , Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wouldn't class 100 k high for a diesel car with full service history.
    Oh unless i took it to a dealer to sell,
    buy one from them and " its just run in " haha

    The codes last time i deleted them were :

    B3700-0f wiper interval
    U2111-00 can bus commes EHPS
    P0234-5b - Boost sensor ( ive cleaned that )
    P1614-50 Transponder key ( yep, sometimes doesn't believe my keys work - take out and try again )
    C1523-03 System voltage low
    C1531-03 Steering angle sensor low voltage
    C1550-37 REPLACE ECU ( replace car more like )
    U2139-00 Can Bus no comm with CIM
    U2111-7f - Can bus no comm with EHPS ( probably cos iu took the wire off )
    B3916-0f - No comm with Alarm

    Well thats the faults last time , most likely will be different next time.

  8. #8
    Regular Member trucklord's Avatar
    Join Date
    Jun 2012
    Location
    Retford , Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was connected between a steering " thingy " and the power steering pump.
    Probably just a bit of extra wiring that VX added to push the price up.
    Runs a treat without it

  9. #9
    Regular Member trucklord's Avatar
    Join Date
    Jun 2012
    Location
    Retford , Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There were three colours beneath the plastic shield, they are green, brown and black.

  10. #10
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by trucklord View Post
    It was connected between a steering " thingy " and the power steering pump.
    Probably just a bit of extra wiring that VX added to push the price up.
    Runs a treat without it
    Hmmmmmmm The mileage isn't high no, but 8 years I would say is enough time for things to startt showing their age. My old car was the same age as yours albeit with 140k but needed the suspension and brakes overhauled. Worth having a look at where that wire went though (ie what ever it's function was) imo.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting a "Working" DVBT Television for mobile use. Decent Systems - A Vx Head Unit
    By Woody in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 9th February 2013, 02:37
  2. Vectra "B" Lacking power on take off.
    By felixx in forum Engine & Drivetrain
    Replies: 6
    Last Post: 14th September 2011, 17:04
  3. Strange noise "fixed"
    By graememk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th May 2011, 19:58
  4. vectra 3.2 2005 Horn Randomly stops working? Help..
    By vec3.2 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th August 2009, 23:10
  5. peugeot "power kits"- warning
    By Deztroyer in forum General Chat
    Replies: 12
    Last Post: 22nd April 2009, 01:02

Visitors found this page by searching for:

c1523 vectra c

vectra 1.9 cdti not start warm and pawer stearing goes off

Vauxhall C1523

vauxhall vectra power steering intermittent

Saab DTC C1523-03

u2111-00 zafira

vectra c powersteering intermittent

zafira u2111

Opel DTC C1523-03

vectra cdti power steering pump

vauxhall astra 1.9 cdti sri power steering intermittent

c1523-03 system voltage low voltage

2007 vectra intermittent steering fault

intermittent power steering vectra c

vauxhall vectra 1.9 cdti power steering sensor warning light on

2006 vauxhall astra power steering intermittently working

vectra u2111 fix

zafiera b c1523

zafira power steering intermittent

zafira b ehps

zafira b power steering fault

vectra 1.9 cdti sometimes loses power steering

intermittent fault on power steering on vectra

vectra c intermittent power steering

u2111 zafira b

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •