User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: sound not working

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default sound not working

    Hi all i am new to the forum after just buying a signum. the garage i got it from deals with motors at the high end of the market ie bentleys ferraris etc. the problem i have is that i am getting no sound from the radio or cd player. the battery was disconnected to save battery life but they reconnected it and didnt know what to do, does anybody know what could be wrong or could you know how to fix it please, thanks.

  2. #2
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably needs the code, possibly even tech 2`d back to the car . I would take it back and tell them to get it sorted

  3. #3
    Regular Member
    Join Date
    Jan 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    forgive my ignorance whats tech 2 d back to the car ?

  4. #4
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    sounds like its just needing the code put in have a look at your owners book audio book and follow the steps in it to put the code in to the radio by the way wellcome to the site

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    I see your car is a 2003 reg, so is your stereo a CDR 2005, if so its the same as mine. In your Owners wallet there should have been a car pass, It has all your codes on there, then just input them as it says in your audio handbook. It shouldnt need to be tec 2'd on such an early model.

    This thread should help mate. CLICKY LINKY


    PS to the site.
    Last edited by rushy; 8th January 2007 at 19:54.

  6. #6
    Regular Member
    Join Date
    Jan 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the radio that is in it is a siemens NCDC 2013 put a cd in it works but there is no sound coming out.

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well, if the CD is in the correct slot then everything that Rushy posted above still holds true.. is it asking for a code??.. you won't need tech2 as it's not a full-canbus car, so it's just a case of inputting the code..

  8. #8
    Regular Member
    Join Date
    Jan 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the radio that is in the car is a siemens NCDC 2013. have put a cd in and it works can see that its counting up but no sound the sat nav works but no sound and the radio seems to work but no sound. The garage did have the battery off but had no code for the radio. Have tried to get it into safe mode with the AS button but nothing seems to happen when i turn ignition on then hold the AS button while turning on the radio i get no beep and no safe message help please.

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It does sound like you'll need it looked at..and i mean back at the dealers it came from....I wonder if the 'battery off' is a cover for a bust unit??..

    Take it back to them and make them fix it.....

  10. #10
    Regular Member
    Join Date
    Jan 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got the car from http://marcusfothergill.co.uk/ you press the enter under the double LL to get in. Disconected the battery last night and put it back on but there was still no code to put in for the radio, funny thing was that when you turned the radio off then closed the car the infomation screen came back on keeps saying external audio source any ideas what that is about? dont want it draining my battery. Fothrgills wont do anything about it say it was bought as seen , when we saw it he said it needed a code to work it which we have but cant put it in.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. PS3 No Sound
    By GazVXLINE170 in forum Games Room
    Replies: 8
    Last Post: 22nd March 2010, 08:55
  5. Anyone know what this sound is?
    By ryantcb in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 17th March 2010, 11:36

Visitors found this page by searching for:

ncdc 2013 external audio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •