User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: running on three and thre quarter cylinders

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default running on three and thre quarter cylinders

    well, that's what it feels like !

    07 150 estate, slightly rough on tickover and throughout the range but pulls like a train and no warning lights on.

    just feels a bit rough, tried cleaning the connections to the injectors, the steel rail thingy looks connected to all 4 black plastic things, any ideas ?

    cheers

    Russell

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    plugs?....

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Hard job on a diesel lmfao there isn't any I would say 3rd injector wiring

  4. #4
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    you try n help n someone takes the ****...

  5. #5
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get codes read

  6. #6
    Regular Member
    Join Date
    Oct 2012
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys, does it need to be a main dealer to read codes or any garage with Krypton type machine ?

  7. #7
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    I'd take a guess at a faulty injector, i think the 2007 cars had the later type of injector plug.

  8. #8
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Search pedal test on here and it tells you how to read the codes. Alternatively a member near you with a reader may help. Unfortunately I am too far away

  9. #9
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    could be DMF , have known these to go off balance & feel like the engine is misfiring .

  10. #10
    Regular Member
    Join Date
    Oct 2012
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmmm.... looks like there are a few things I need to tick off the list ! from what i have read about the DMF it seems to get noisey when clutch pressed ? not in my case more 'lumpy' tickover and lower revs but it could feel like something is off balace you are right there.
    is there any way of telling if the problem is number 3 injector wiring ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.2 cylinders where?
    By Yugguy in forum Engine & Drivetrain
    Replies: 12
    Last Post: 12th December 2012, 15:33
  2. Replies: 3
    Last Post: 7th June 2012, 15:42
  3. Only running 3 cylinders !
    By Stan-H- in forum Engine & Drivetrain
    Replies: 13
    Last Post: 20th February 2012, 23:39
  4. Engine running on 3 cylinders on cold start
    By philc1210 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th February 2012, 08:49
  5. Been to VX to sort out why my car is running on 5 cylinders
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd September 2007, 10:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •