User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: why is ny aerial signal so crap?

  1. #1
    Regular Member
    Join Date
    Nov 2011
    Location
    devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 1.9 cdti

    Trim : sri

    Engine : 120 8v

    Year : 2006

    Mileage : 84000

    Default why is ny aerial signal so crap?

    anyone fixed this issue.it loses signal so easy and although i would love dab,i have sat nav and noot losing that.
    is it something simple i can check or just a vauxhall issue?

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can still get dab integrated to cd70

  3. #3
    Regular Member
    Join Date
    Nov 2011
    Location
    devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 1.9 cdti

    Trim : sri

    Engine : 120 8v

    Year : 2006

    Mileage : 84000

    Default

    dont i have the cd40 with sat nav?or am i getting it worng way round.its an 06 sri . anyway is the signal strength fixable in the immediate future?

  4. #4
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If u have satnav its the cd70 and there's kits now to add dab to all units

  5. #5
    Regular Member
    Join Date
    Nov 2011
    Location
    devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 1.9 cdti

    Trim : sri

    Engine : 120 8v

    Year : 2006

    Mileage : 84000

    Default

    i have read about a few but nothing is without either unit in the boot or something like little pure units that dont always work too well and have to go somewhere and dont look factory.just wondering if anyone has managed to boost it or swop the aerial etc.

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try cleaning the underneath of the aerial mount to make sure it has a good earth.

  7. #7
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can get ones that look factory fitted and channels come through cd70

  8. #8
    Regular Member
    Join Date
    Nov 2011
    Location
    devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 1.9 cdti

    Trim : sri

    Engine : 120 8v

    Year : 2006

    Mileage : 84000

    Default

    any links mate?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. where can i get an RPM signal?
    By Caveman_nige in forum Electrical & ICE (including SatNav)
    Replies: 29
    Last Post: 21st October 2011, 18:00
  2. GPS signal
    By bigmac in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 21st April 2010, 20:07
  3. No GPS signal For Sat Nav
    By steve74 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th July 2007, 22:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •